Can't make coasters any longer

I used to etch .5" corian regularly in my GF. No issues. Now it says I can’t because the material is too thick. How do I disable this check?

You can’t. The corian must be right at the limit so you will have to remove the tray and prop it back up within .5 inches of the lens.


I know how to do that but I have a whole process for this with the crumb tray in place. Now I have to re-adjust all measurements and waste a lot more time.

I don’t understand why you’d have to adjust a bunch of anything, does your set focus not work?

It’s entirely possible that your coaster supplier doesn’t have very tight manufacturing tolerances. (Acryic is notorious for this) Do you have 3decimal point digital calipers? Then you’d be able to check if a a particular coaster is too tall or not. There’s a super cheap one at Harbor Freight that works well.


What I am making is very position sensitive. I have templates and rigs setup just so to be on the crumb tray. Just take it for granted that this is going to be a hassle for me. I have calipers. .4998" . I make my own coasters from my own material.

1 Like

Well then I’m afraid the alternative to your hassle is to not do the coasters at all. There’s no way they’re going to turn off that warning/stop.

If you’ve moved your crumbtray recently have you checked there’s no debris in the divots that might be bumping it up?
Or since your making your own coasters could you shave them down a hair? Or cut a box just a bit shorter than your crumbtray to prop up the existing coasters?


Well, that is annoying.

Maybe giving everything a good clean (including the crumb tray) will sneak you back inside the tolerance?

You have been here a long time and know as much as most of the people on the forum so I know you don’t really want our opinion, you want Glowforge to disable this feature on your machine. Since they might not do that for you, have you considered slightly modifying your coasters?


Since you’re using a jig for alignment anyway, “set focus” somewhere on your jig or something that’s a little less thick than your coasters. Put the 0.4998" focus height in your engrave settings. The machine will be happy since it never looks at the height of the coasters, and the end result will be the same.

1 Like

I sometime cut all black material and that Focus really struggles with o.5 thick so what I have to do is fake it out with a white part and add that to the Cut , and than have the Camera focus on the White Part and than after 1 or 2 tries Im Free to Cut .

This only happens to me no the Black Parts.

Hope that helps I know how frustrating that part is and this in my only work around.

Oh no, I’m sorry you’ve hit a snag.

The error you received was due to the material being too close to the Printer Head.

It appears you’ve been able to print the coasters in question since contacting us.

Would you let us know if you’re still experiencing trouble?

Have you tried sanding the bottom of your material to lessen the thickness? If nothing else it will let you know if it is a thickness issue.

Hi @jglazer. It’s been a little while since our response and wanted to check in to see if you’re still running into any issues printing the coasters. Let us know, and we’ll be here to help.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email