Can't upload files

error

#1

Every time I try to upload this file I get a “sorry and error occurred”. This is getting engraved onto acrylic if that matters (I was doing a test on :proofgrade: clear acrylic prior to engraving the thick block on the back just for what was loaded at the time in the GF.

(note I attempted to submit by email, but for some reason our email server at the hospital puked at emailing it)

patti brennan award.svg.zip (2.2 MB)


#2

It might be because the image has a transformation applied to it. I don’t think the GFUI can do image transforms.


#3

Hey Henry, until Support gets back to you, I tried out your file (it failed to upload for me too) and here’s a couple observations:

I notice that all the text has been reversed. If you also did the photo within Illustrator, that does cause a known issue in the GFUI as Chris says. What you have to do is flip it in Photoshop, re-save the flipped image then place it in the file. Also it seems to be really high resolution and maybe more than you need (it took my Illustrator more than 5 minutes to open the file):

screen

I see it’s a 32 bit image. Maybe high resolution that is wasted for your application

Good luck!.


#4

Intersting. I did a totally flipped one at MFNY without difficulty. Yes the image is big (interesting it took so long for you to open, my MacBook pro opens in a few seconds…). I can do photoshop edit to drop the resolution (it’s currently 1200dpi down to 300 which is a huge reduction in dots) and flip it in PS.


#5

Same error with the PS flipped and much smaller PNG file embedded


#6

There is also a transformed rectangle. I don’t if GF has a problem with transforms in general or just transformed bitmaps.


#7

Interesting that it keeps the “transform” applied rather than just transforming the object and saving it in its transformed state. Since I am engraving on the back I selected all and just did a transform. Comically I have no idea why I transformed the picture of him, since not like anyone would know how he was standing the day the photo was taken… :grin:


#8

Unless he was standing in front of a mirror he can’t stand back to front.


#9

Okay, I tried uploading the file with the photo removed and had no trouble. Then I extracted the photo from the file, brought it into Photoshop, and changed the mode to Greyscale, no other changes. Placed it as a PNG back into the SVG and it uploaded fine.

Here’s the file: patti brennan award.svg.zip (22.9 KB)


#10

Yep, Just tried that, and just used the “Add artwork” with the same image, which seems sort of silly that it can motion plan in 2 steps just not in 1 file.


#11

It took forever for me to open in Illustrator also (Macbook Pro). I wonder if you’re not working with a linked image in Illustrator and then on the export, it is embedding the image - which is why it opens no problems for you.

Anyways - I downloaded your file and was reading through this thread. And I was wondering exactly how your SVG got to 42mb. I know the image inside was around 1200ppi - but that’s doesn’t really matter - it’s the actual pixel count and it’s not a huge image in those terms. I’ve loaded much larger into the UI. The 32-bit image stuck out to me though - that’s definitely not a JPEG. 32-bit is either a PSD or TIFF file.

I exported an image out of Lightroom at a pretty low resolution 1000xSomething (like 14mb) - and the uploader freaked out on me and errored. I then exported another copy out at 500 pixels (TIFF format) and the uploader still freaked out on me.

It sounds to me like, even though TIFF format is in the Custom List for the uploader, it’s not very happy with them.

@henryhbk - was the original file/embedded file a TIFF-format?


#12

It was originally a TIFF but converted to JPEG (since the TIFF was huge - was used for a poster, scan of a 8x10 at 600dpi)


#13

That it was recognizing a 32-bit color space (and a 42-mb SVG) tells me something didn’t take or the wrong file was linked/embedded because every indication is that the TIFF was embedded.


#14

SO not as excited with the engrave of the photo (didn’t do so well on the lighter end of the engrave (like his face). Also the masking on the engrave turned into a gloppy mess… Never had that before. (this is a test run on :proofgrade: before cutting up the expensive 1" thick block of acrylic from Laserbits.


#15

Almost like the image should be inverted.


#16

Like @rpegg said - invert the image. I’d also remove the masking from the lasered side. Any smoke or acrylic dust residue will wipe off. Leave it on the bed side so you don’t scratch it.


#17

No experience with images on acrylic. If you invert the image of what he is holding the image looks great. But not sure how that translates to acrylic.


#18

It’s like slate - if you’d normally want it dark then it needs to be light in what’s sent to the laser. The light stuff won’t engrave and the dark bits will. Most acrylic etches white so the dark parts of the engrave will show as light.

In this case the jacket would be white when inverted and thus not engraved and the face will be engraved.

It may lose the definition of the jacket so either a score around parts like that which you don’t want to lose in the background or tweaking the image so there’s no solid white when it’s inverted so some engraving - even just a light frost - occurs.


#19

Also, in some places you might have to add an outline to a large “null space” in order to give it definition. Especially bordering areas.


#20

ok looks way better inverted and masking removed… A lot of acrylic dust to wipe off (actually the removed masking did a nice job picking the dust off)