Centering mode

Hi, this is my second unit and I am going through the same thing from the previous one, I am worried

I looked at your old posts starting with No me deja cortar. por que esta centrando and you don’t give a lot of detail of what you tried - but as it’s the same problem with a new machine that almost guarantees it’s your WiFi. It could be something that a neighbor did (added a machine, whatever) not even something you did.

Go through all the troubleshooting steps and see if anything works. Hook to a new WiFi, turn everything off and power them on from the outside in, etc. There are a bunch of things to try beyond cleaning

Some people have found that moving their WiFi router makes a difference, others had to get a cheaper router because their fancy ones kept trying to pop them up to 5Ghz (which the :glowforge: doesn’t work at), etc.

2 Likes

hello good night, I had previously spent my mind with my first gf but no attempt to solve the error worked, try everything you told me Restart the reuter, the PC, connect it to another Wi-Fi network, to that of my phone, the clips from the top port. also clean a little in case the flies. But there was no fix. And now the same thing happens to me. it is months and lost money in large quantities. I need my options for sure.

Our first unit arrived on September 7 2018. I’m not sure how the guarantee works but it doesn’t have a year since we bought the first unit.

The replacement unit arrived on May 7 of this year, and Yesterday Ausgust 15 failled because of the same problem.

It’s stuck in centering again.

Im very worried cause I just recovered from all the shipping costs, and it’s not even 3 months since it arrived. I even have a loan i haven’t finished to pay for this.

we need to know as soon as possible what happened to our first unit cause it’s happening again to this one, so it can be fixed…

does it need a new piece? or we may try for the last time (I hope) with a second replacement unit?

I already gave up, I’m making plans to look for a new job, close my bussines, and use this machine at home, to just pay the loan as soon as possible.

This is what we have tried:

we tried turning everything off and then on.

We cleaned everything, tried with the clips, it didn’t work

we moved our router next to the GF with no results,

then changed our router and nothing.

I’lll be waiting for your answer, thanks.