I can’t change the App to inches rather than centimeters?

The selection is there but it does not move…

I really need inches. … anyone else have this problem?

Click the little gear icon on the artboard…it should let you specify the units of measurement.

I’m so tired. It’s working…this is what I meant to say : my sizing is all off. The SVG files that I make with Inches is not “inches” on the App. Why don’t they match?

In the Glowforge interface, open up a file, then click on the gear icon above the artboard area. That’s where you set the preferences for the Glowforge display.

Or are you just talking about resizing issues in general? If you always design your files on a 12" x 20" art board, the size of the bed, you’ll avoid a lot of the resizing issues that a couple of the programs introduce with their input DPI.

1 Like

I have been using the 12X20 and choose inches. When I import it into the app and print it is not the size I designed it in. I thought that maybe that the app was not actually changing from inches to centimeters…but it clearly is now.

I’m sorry. I don’t think I understand. Why are you trying to convert it to centimeters?

I’m sorry. I’m not trying to convert it to centimeters. I had thought that the app was using centimeters instead of inches even though I had it set to inches.

Designs that I had set up for a certain size on AD do not come out the size I designed it.

So I have been trying to use the guides on the App and those are not coming out the right size either.

Does that make any sense?

Yes, a lot more sense. There are parameters that you need to match in order to not get resizing issues in some of the programs…with AD, just make sure that you are saving the SVG with an output DPI of 96. That is what the Glowforge interface is expecting to see.

(No idea where to find that, but it ought to be in there somewhere.)

If you created the file, that’s all there is to it. If you didn’t and it came from some other source, you’ll need to check the size while it’s open in AD. There is no uniformity between the various software versions, and anything you get from the internet usually has to be checked pretty carefully for accuracy.

1 Like

I believe Affinity Designer’s default export resolution is 72 dpi. Make sure it’s set to 96dpi so the GFUI can read it properly.


Yeah, I just ran a check on it. @Mckinzy, what you will want to do is open up the Export SVG dialog, then click on More > Manage Presets > Create Preset. Set it up to look like this one:

Or just set the document size to 20"x12". When the Glowforge software sees a file with that aspect ratio it ignores the DPI and just assumes it was meant to be 20"x12".


Or export to PDF rather than SVG. PDF sets the size in actual units so resolution isn’t an issue. (Although the Glowforge supports slightly different feature sets for PDF and SVG.)

1 Like

Except that the OP was doing just that as posted above and the GFUI wasnt scaling it correctly.

Setting both 96dpi resolution and 12"x20" document size is a good standard operating procedure that should take care of most scaling issues.


Does this look right?

Yep! Make a 1 inch square, export it as an SVG, then open it in the GFUI and see how it turns out. (Should be exactly an inch.)

1 Like

By George…I think I’ve got it!

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.