Changing thickness

So I am trying to engrave on a piece of wood. I have the tryout and put in the thickness of .50. everytime I try to print I get a message telling me it stopped because I need to put in the thickness. I have done this exact task multiple times with no issue. What the heck is going on now? What am I missing? The original message that says select a material has not come up again in order to start from scratch either.


Your material must be elevated so that the top is within the focus length of .001 - .05" so you are going to need to put something underneath it. What is the actual thickness of the material you are trying to engrave? Elevate your material within range, then use the set focus tool and you should be good to go.

1 Like

This item is very helpful to me. No-Math Focus Ruler

I think .43” is the largest value the UI will accept. I would recommend trying Set Focus instead (as long as your item is within the range of 0.01-0.43” above the bed height).

1 Like

I think it will go to 0,5 as I had one that was 0,51 and it went to 0,5 only.
It did engrave it without hitting however.

Thank you that worked.

1 Like

Thank you for the help @dklgood!

@firejoe67 I’m glad you were able to get everything worked out! I’m going to close this thread. If you run into any other trouble please open a new thread, or email us at and we’ll be happy to help!