Cleaned glowforge and now laser won't work

So I cleaned the interior of my glowforge today. It wasnt super dirty but I felt that it needed to be cleaned. I followed the instructions and VERY carefully removed the laser head. I used lens wipes on the lenses. I placed it back and made sure the ribbon had a good connection to the head.

Now, the glowforge loads a job and the head moves as though it is printing a job. However, no laser is shot from the head.

I then tried to make a cut just to test it. The head moved as fast as it does while cutting, but it basically just engraved a light line where the cut job should be. Also, it was a fat line, not skinny and fine the way a cut would be. This job was on basswood.

Any suggestions??? im really hoping there is an easy fix. I had some things in mind to make for the holiday season

From your description of the fat line it sounds like you may have installed the lens upside down - “Cup goes Up”.


That would be my guess, as well


Either the lens is upside down or just not seated properly.


It’s really easy to get the lens the wrong way around–been there, done that… it’s not well fool proofed, and I’m a talented fool!


You didn’t mention settings. Is this a known design with proper settings and not 500/1 or 1000/1?

My vote is lens though.

I’m sorry that you ran into trouble after cleaning your unit. I’m glad to see you’ve already received some great advice from our other community members. Thanks folks!

It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great! Could you please let me know if the advice you received solved the trouble you were having?

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email