Cleaned window now orange button

Ran a 10 min job. Turned off machine.
Opened lid, took piece out.

Took a barely damp cloth and wiped down the inside glass window.
Put wood in, closed door, turned on machine

Machine went to scan and the orange light popped on.
Turned off machine.
Checked cable the runs along the lid to the camera and it is snug and clipped in.
(rinse and repeat 4 times)
I should add, all clips were flat and not popped open on the lid cable and at the back of the machine.

Also, ambient temp in my workspace is 60°
I dont believe its a temp issue.
Just checked all my lens and all are clean.

It might be too cold. IIRC 60 is lower than the recommended minimum use temperature. Is there any error in the interface?

1 Like

Interface is stuck on scanning. I turned the heat on and it doesn’t matter. My machine is in my garage. I live in Colorado. I used it all day long without the heat on.
Laser head moves below the camera and 10 secs later the light is orange.
If I position the laser head under the camera and then turn it on, the light goes immediately orange

Very sped up because of MB limits on uploads.
This is all it does every time I turn it on now

I’m from Colorado, too! In what part of Colorado are you? I don’t have answers, but I would guess that it’s the temperature also. Especially as the sun started setting and the temp dropped.

Unfortunately it is not a temp issue. I’m sitting here right now in front of the machine and its 70 degrees in my garage and it is doing the same thing over and over and over again. I have ran this machine when it was 10 degrees outside and 50 degrees in the garage with no issues.

I’m in Lafayette.

I’m sorry, that’s such a bummer. Have you already tried all the usual things like rebooting everything and all that?

My employer is in Louisville! lol I was going to say my work is there, but I’ve been remote for the last 4 years, so don’t get there (or anywhere) much now.

1 Like

I took the head off, cleaned the magnetic connectors, checked the pins in the ribbon, checked the clips around the window and the ribbon leading to the camera. Checked the ribbons on the circuit board. All my fans are clean. Lens and mirrors are clean. Camera is clean. I disconnected the wifi from the machine and reconnected it. Restarted the router 3 times.
Tried to start it without the crumb tray and again with the tray.
I have disconnected the power cord and reattached it.

I know - because this happened to me.

In cleaning the window a little moisture has either got on the ribbon cable to the camera or snuck in behind the plastic camera mount.

Give it a good blow with compressed air or just be patient and wait for it to dry.


That actually did cross my mind since it worked perfectly before I cleaned the glass.
:crossed_fingers::crossed_fingers::crossed_fingers::crossed_fingers: that is what happened and drying out fixes it.


Welp, I dont think that was it. I used compressed air, let it sit and it still moves to the same position under the camera and goes orange after roughly 15 secs.
It was a barely damp microfiber cloth, but it is possible that a simple dry out isnt going to fix it.
I guess at this point I’ll have to wait for Support =/

Just a FYI regarding running the machine in a 50 degree garage:

Thank you, however I never said I ran it consistently like that or for what period of time and when. I knew the risk when I did run it at those Temps while I was waiting for my heater to be installed over a year ago now.


I’m so sorry to hear your Glowforge is getting an orange light.

I extracted the logs from your Glowforge to investigate, and it looks like the orange button is appearing because the Glowforge is having trouble communicating with the printer head. There are two key connections I’d like you to check for me.

Could you please do the following?

  1. Turn off your Glowforge.

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  7. Pull the laser arm all the way forward.

  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:

  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.

  10. Turn your Glowforge back on.

  11. Send us the photos you took in step 4 and step 9 or post them.



Thanks so much for those photos. After reviewing them I would like to check out a few more parts on your Glowforge.

Could you please post the following photos?

Assuming you’re using a smartphone, try these tips for great photos:

  • Use flash
  • Zoom in using the digital zoom
  • Hold the camera/phone far enough back to get good focus.

First, please turn off your Glowforge.

1. Motor on the laser arm (and surrounding):


2. Inside, left of machine:

3. Inside, front left side - small green board​​


4. Left side of front door:


I need to get this figured out and get my machine fixed. It would be really nice to get timely responses back or not get pushed to voicemail when I call and sit on hold for 30 mins.


I have emailed you the next steps since it has to do with personal information. I will close this forum post for now so that there is not duplicate communication and we can get this issue resolved.