Clicking Print goes back to Ready

It seems that i am having a lot of difficulty actually printing anything today. When i click “Print” it goes and does it’s usual “Preparing…” popup, and the time next to the print button goes to “00:00”…

But, then instead of updating the time and actually sending data to the forge, it instead goes back to “Ready”.

I have tried power cycling the GF, I tried force refreshing the browser (which allowed me to print once), but now no matter what I do, it keeps doing the same thing…

Anyone else experiencing this? could it be a botched update? I have a shipping label ready to go to send out a customer order today and I can’t finish it because of this issue.

I’m having the same problem today. :frowning:

1 Like

Sometimes that can be caused by a problem in a particular file. Try a different file (one that you know works, like the Gift of Good Measure…you can always Cancel the print without hitting the glowing button.) to rule out the problem being with your Wifi connection.

If you have problems with the known good file…it might be a Wifi issue.

If not, and the good file processes, the problem is likely in the first file you were trying to print. Check for things like overlapping vectors…that can cause a file to not process.


I had the same issue earlier on in the week and like @Jules said mine was caused by too many overlapping vectors… That is probably the cause…

Thanks for your reply. I am using known good files, so i will try restarting the network and see if it happens after that. I have a pretty good network at home as I am a media nut with streaming devices all over and a Sys Admin by profession… Anyway… ill give it a go and report back. It seemed to have finally start after clicking print a bunch of times.

Same problem today with multiple super-simple files (a single vector shape). Browser refresh seemed to help the first time, but not since them.

EDIT: Seems to work about one out of every three or four tries for me, so I’d say just keep trying.

I periodically have this issue. However, when I click print again, it always works. So I have thought it might be an intermittent problem with a drop out in the wifi connection.

Since they can change the software on their side without telling us, there is no such thing as a “known good file” … other that catalog items.

1 Like

Had this problem today as well, approx 4 hours ago.

Known/previously used file. Job just before it cut without issue, then the simple file had the problem multiple times. Restarted GF, relaunched browser, same result. Loaded a different file and cut fine. Went back to previous simple file and it cut.

99.99% certain this is not an issue with my files. Hoping to hear some feedback from support on this.

Just posted about this and didn’t think to call it “back to ready”. I’m looking for a solution on this as well.

Thanks for letting us know about this. I’m so sorry for the trouble. We believe we’ve identified the problem and the team is working on a solution.

I’m sorry that I don’t have more details to share right now, but I’ll update this thread as soon as I have more information.


Thanks so much for your patience, and I’m sorry it took so long to follow up in this thread. Our team has addressed an issue that may have caused prints that would normally print to fail around the time of your report.

We believe this has now been resolved. Could you please try one or two of the prints you were having trouble with last week, and let me know if you’re still having trouble?

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email