Cold Brick?


#1

I’ve had my Glowforge since the end of September and it’s been really great. It’s done a couple funny things from time to time, but nothing a power off and on couldn’t handle.

Tonight, however, I needed to work on a project so I turned it on to calibrate while I got my material ready. After a few minutes I opened it up, removed the crumb tray and put in my thicker material and some padding to bring it to height. As I was adjusting the materials the unit suddenly turned off. Assuming it was just a weird bug I flipped the back switch, waited a few seconds and turned it back on. Nothing. I turned it off, waited more seconds and back on. Still nothing.

I live in NY and the weather the last few days has dropped a lot, both outside and in my room where the forge sits. I thought maybe the vent was allow too much cold air in so I unhooked the hose and blew warm air in to bring everything back up to room temperature. It didn’t really seem that cold to begin with, but I figured it wouldn’t hurt. Still nothing.

After trying a few other things (checking the circuit and swapping to another outlet, etc.) and waiting longer intervals before tries, I am still not having luck. As it stands the unit is a brick. Has anyone else had troubles like this?


#2

Going through that right now as we speak… (Calibrating issue - received my GF today)


#3

Oh man. I’m so sorry to hear that.


#4

I thought your problem was it was not calibrating? You have a thread to that effect, this is quite common apparently and there are plenty of fixes.

I do not see it in the same league as a machine that has worked for months and suddenly won’t power-on.

@mheiselt, i am sorry to hear about the problem, i know a lot of us will be watching with interest, i hope your resolution comes swiftly!


#5

Sorry, most of the time in electronics cold dead is cold dead but let’s wait to see what :glowforge: has to say.
One more thing to check if you have not, and I only mention it because you were quite thorough with what you have checked but did not mention this. Make sure the power cord is firmly seated in the unit.


#6

Thanks, but unfortunately I reseated it a couple of times, so it’s not that.

And in case it makes any difference I did a reading inside the machine just now. It’s 59ºF and 35% humidity. Colder than I personally like in my bedroom, but hardly freezing.


#7

59 is lower than the minimum operating temp if I remember right


#8

Anecdotal evidence only:

  • my GF powered itself off like that once after completing calibration. This unit never worked properly…a replacement is on the way. However, after unplugging from the wall for a bit, when I reconnected power, it powered on fine.
  • @txsughroue had similar happen to his, and it recovered fine. See the thread linked below.

So I would unplug it, let it sit for a good 5 minutes, then plug it back in. It may be that a slow-reset failsafe tripped in the power supply due to some power glitch.


#9

Yes that can happen with a switch mode supply when it detects a fault. It turns itself off and only resets when it powers off. The problem is when it is not running the main capacitor takes a long time to discharge with zero load, so it can be several minutes. If you apply power too soon it recharges the capacitor and the time you need to wait starts again.


#10

From the manual:


#11

Thanks for the idea and the link. I just unplugged it from the wall for about 10 minutes or so, but unfortunately did not have any luck when I plugged it back in and flipped the switch. I’ll try it again for longer this time and try switching outlets.

Thanks for the explanation @palmercr. I’m certainly not an electronics guy.


#12

Okay. Still no dice. I officially have myself a brick. Sigh.


#13

You might want to try a space heater if you have one to bring the temp up a little. I can highly recommend these - they are very safe, even around pets, children and klutzy designers. (And they last forever.)

https://www.amazon.com/DeLonghi-EW7707CM-ComforTemp-Portable-Oil-Filled/dp/B000TGDGLU/ref=sr_1_5?ie=UTF8&qid=1510413970&sr=8-5&keywords=delonghi+oil+heater


#14

Thanks, but I think the temperature is just coincidental in this case. The machine is in my bedroom, not the garage. And per the manual I’m barely dipping into the temperature range in which the glowforge should maybe pause a print, not shut it down completely without coming back on. I suspect I had a ticking time dud from the beginning, and they will need to send me a new one. I hope I’m wrong, though.

The joys of early adoption.


#15

Oh, i hope not. :neutral_face:


#16

Man, what a buzz kill.

@palmercr, somewhere in my history on some device I was directed to unplug it, turn the power switch on and hold down a button for a count to help bleed the caps in it. Is that a fairy tale?


#17

If the PSU has shut itself down then, yes, it is a fairy tale because it has isolated the load from the capacitors.

Other faults, perhaps due to a flaky reset circuit, could possibly be helped by pressing a button that has a pullup resistor, but that would need to be very low power equipment.


#18

I’ll follow up with more detailed information in email but unfortunately it looks like we’ll need to replace your Glowforge.

I’m going to close this thread but if you have any other questions please don’t hesitate to let us know.


#19