Constant amber light, doesn't calibrate at power on


#1

Additionally, the GUI returns that there was a temperature alert that caused my print to be cancelled, but that was last night. It sat powered off overnight all day today and wouldn’t calibrate or do anything when powered on. Tried re-running setup, but as soon as it connects to the internet, the light turns amber again. Help…?


#2

Amber is a cautionary to check the GF GUI for the error (which you now understand to be a temperature warning).

What’s your room temperature where you keep your Glowforge?


#3

It sits directly below an AC set to 66°, the room about 10’ away is 72° according to a digital thermometer.


#4


#5

What’s the GFUI say?


#6

Shut down the glowforge, log out of your glowforge account. With the power still off, position the head of the glowforge directly under the camera, then power it up. Then log back into the glowforge app, and see if that helps clear it.


#7

Same exact issue. My unit has been in ‘cool down’ mode for 8hrs 33mins. The office has been 71~73F all day. Multiple reboots have done nothing. Support has been notified.


#8

I’d actually go so far as to turn the switch to the GF off, UNPLUG the Glowforge, then manually move the head under the center camera, the reconnect power and power up.

Also, clear your browser cache.


#9

The error is originating from the unit. Clearing browser caches or log outs would be ineffective in this case.


#10

Logged off, powered off Glowforge, reposition laser head, powered the Glowforge back on and it immediately showed an amber light before I even logged back in. After logging in, it showed the same error as before (attached):


#11

As an aside, when we unboxed the GF last night, the outside of the case had a slight film on it on the right rear corner, as if maybe it had leaked a small amount of coolant. The glass tube appear to be full though upon powering on it briefly shows some tiny bubbles.


#12

That, of course, shouldn’t happen.
I can’t look at mine right now because I’m in the middle of an engrave. But isn’t there a fill line on the coolant reservoir?


#13

I don’t know. What does it even use for coolant?


#14

As a word of caution. Don’t attempt to open the lid on the tank or tamper with anything that has to do with the cooling system. If you truly believe you have a leak- shut the unit down and contact support with pictures.

As for the temperature warning in the UI. At this point- there is nothing as the end-user can do but wait for support to come back with a solution.

The only thing I can do is stew in disappointment.


#15

There’s no evidence of a leak at this point, no appearance of stray coolant inside the chassis. The cooling tube is full though it shows some tiny bubbles. IMG_5833|666x500.


#16

If the bubbles are moving, I think you have a problem.

Someone else had a cracked tube that constantly made bubbles. Not saying it the same for you, but the sealed cooling system is designed to capture the bubbles in order to just have coolant circulating.


#17

Might want to shoot an email to support@glowforge.com . They can investigate it with you.


#18

I’ve shut it down and disconnected the power for tonight. I’ll take a look again tomorrow after work. Ambient room temp is down to 70° and falling.


#19

Just a note that you should expect no thermal issues at the temperatures you’re seeing, and the team’s working to figure out and solve what you’re seeing. My apologies for the problems.


#20

Thanks, @dan. I emailed Support also.