Cooling problems


#1

2 minutes and it does not work


#2

You might want to provide some more information about what you problem you’re having, pro or basic, temperature, etc.


#3

If your ambient temperature is above the operating temperature for a Basic, it will never cool enough to work and the resolution will be “run it in a cooler environment”.

Obviously, if you’re in a cool environment already then that won’t apply, but I suspect GlowForge will need more information in order to help you. Though perhaps the logs from their side will be sufficient in this case since they’ll know temperature, model, what you’ve been printing lately, etc., but if you’d like assistance from the forum, we’ll need more info.


#4

Thanks guys, I’m Asunción, Paraguay (South America). The temperature in my country is always high (usually higher than 30ºC). I am reducing the ambient temperature to 18ºC. We’ll see if it works


#5

Yes, 30ºC is outside the operating temperature range for both the Basic & Pro…

Recommended Operating Temperature: 60F-75F (16C-25C) Basic; 60F-81F (16C-27C) Pro

Welcome to the forum! You’ll find lots of great information and ideas as you explore.

Paraguay? You are the first South American delivery mentioned! Congrats.


#6

thanks !!, for the help, I have a lot to learn!


#7

Works !!
Thanks the forum, now I can say "I have a GF and it’s great !!


#8

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#9