Cooling Prompt Missing

Noticed this a week or so ago, where my machine’s fan was running on high, and the cooling prompt was shown. I restarted the machine and the print ran fine, but since then, if my machine needs to cool, the fan will ramp up, then the button will flash orange, and the UI will say that the print is stopped and that it is unable to complete the print. The fan stops ramping and goes back to normal standby, but nothing else is displayed, the button does not continue to flash, and my only assumption is the temperature is too high, because when this happened before, I turned my AC on, and was able to continue printing after a while. Also, it’s at least 85 degrees in this room. I’m not concerned that the machine is broken, just curious to this odd behavior.

Is there perhaps a bug in my machine? Any info would be nice. I’ve tried logging out of my account, holding the button until it glows teal, re-uploading the file, etc. but no luck without the room cooling down. I’m now beginning to question what the machine is supposed to do normally while cooling down, I do recall the button glowing orange for more than just a second, but I can’t remember if the fan is supposed to continue running before the print has started, because I do know that it continues during the print if it gets too warm.


AFAIK the print stopped warning isn’t connected to a cooling issue. I’ve never had a cooling issue, but I get the print stopped when it cannot complete the transfer of the file to the Forge. No idea if I get an orange button at that point cuz I’m always looking at the computer at that point.

That being said, do you get the same issue with GoGM or another file you’ve printed successfully? Have you made any changes to this file that could be causing problems?

For about half a second the cooling prompt does appear on my screen, but then switches to the unable to print. I’ve only had it do this very recently, and only in the heat of the day, so I don’t believe that it’s the files that I’ve been making the same way since the arrival of the forge, but that doesn’t mean there wasn’t an update that makes my files less compatible. That, and the files will and do print once the machine has cooled down via my external A/C blowing into it.

Interesting, I was under the impression that once the file was sent via the print button, the necessary conversions were already made in the cloud. Usually if there is an error in my files, it notifies me before even getting passed the upload screen, but I can see how that might not totally be the case. I haven’t tried the GoGM, yet, I know that this will occur again today at some point, so I’ll try cutting that guy out (cuz who doesn’t need 7 of those hanging around :smile:).

1 Like

I’m so sorry you hit a snag. I’ve extracted the logs from your Glowforge and it looks like your unit was too warm to start a print. When this happens, you can do the following to help your unit cool down so you can print:

  • Go to and click through the prompts until you get to the ‘Start Fan’ page.
  • Click the ‘Start Fan’ button and allow the fans to run for 5 minutes.
  • You do not need to follow the rest of the “Fan Cleaning” instructions to move the Glowforge outside or use degreaser.
  • Click ‘Finish’ to exit fan cleaning mode
  • Try your print again

I’m going to share this with the engineering team to let them know that this is a problem. In the mean time, to prevent it in the future, you can try the following:

  • Operate the Glowforge in a cooler room (recommended ambient temperatures are on the tech specs page)
  • Leave your Glowforge on with the lid open to circulate coolant (note that this may allow odors from the crumb tray to enter the room)

I am going to close this thread. If you are still having trouble please start a new thread or reach out to us at