Copies don't engrave? [solved]

I’m doing an event tomorrow, so I whipped up a cute little dongle as swag. I printed one to make sure it worked (had to adjust a size) and then made a file with a bunch of them in Inkscape, using CTRL-D to duplicate and then moving the dupes into a nice nested bunch.

Tried to print it, but the engraved part just didn’t happen. On proofgrade acrylic, so I tried the different kinds of engrave, nothing. Tried a manual engrave, nothing. The engraves all show up on the thumbnail at the left of the GFUI, but not in the preview when I press print. (I should clarify: nothing shows up in the preview, but when I run the print the head moves back and forth as if it were engraving, only no zapping happens.)

I made copies of the original dongle (that printed properly) in the GFUI and moved them into a nice nested bunch, and now that’s printing properly.

Is it something with using the “duplicate” command in Inkscape? But then it seems odd that I can still see the thumbnails and select engraving options as if something were there. Anyway, for Support, this should be in the logs in the hour or so before this post, with lots of cancellations. And here’s a zip of the file: (5.5 KB)

I hope this is just a simple mistake…

One obvious thing is that it appears that all of your “duplicates” are duplicated (i.e., one on top of another) and then grouped together in the SVG file. Here’s what happened when I selected and moved a couple of them…

I’d fix that first! :sunglasses:


That should do it. I had the same issue until I realized I didn’t separate all the duplicates.:grinning:

Thanks! I’m trying to figure out how that happened. I notice that the extras don’t have the circle in the upper left. Which makes sense because when I was building the file I mistakenly didn’t select the circle, and then used CTRL-Z to (I thought) undo all the duplications and get back to my original state, but maybe I didn’t undo quite far enough.


FWIW, the behavior behind that and what you were seeing with the engraves not working, is that two engraves on top of one another like that will effectively “knockout” the entire engrave. Kind of like if you have text converted to outlines that overlap one another. You might know this, but just leaving it here for whoever may stumble upon it in the future.


Thanks for the help everyone.

I’m glad you resolved it @paulw ! I’m going to close this thread - if you have any more questions, go ahead and post a new topic.