Copy / Paste


#1

Anyone here having issues with copy/paste not working right right now? I’ve tried on 2 machines and when I copy / paste something, it deletes one of the previous copy / paste items.


#2

Nope…

Might help to know OS type and web browser name/version.


#3

I have had this issues once or twice, but only when I’m trying to make an array with a bunch of copies. The last time it happened was last week, or the week before. I was able to make 7 copies (of a somewhat complicated design), but pasting an eighth copy made the (i think) second copy disappear.


#4

This is what is happening to me. I’m having to make a bunch of copies. I wonder what the limit is.


#5

I had the cut/paste problem this morning for the first time. Two different issues. First where one object disappears when you paste another and the second issue where an object is printed in a completely different spot from where it was shown on the preview image. I’m having a hard time getting these errors to happen consistently but both seem to be related to the cut/paste. I’m still trying to refine the steps that cause this to happen and will post a problem report after I have something more than “it doesn’t work”. I do have pictures for the second issue.


#6

I think my problem was the too many cut / paste items on the screen. I have to make 120 objects, then the wordage for both sides. So total of 360 items to burn at once.


#7

Maybe, but I was having the disappearing object issue on a cut/paste with as little as 7 or 8 objects in the preview window.


#8

Thanks for reaching out. We’re seeing this too, and we’re looking into it now. I’ll update this thread when I have more details.


#9

Thanks for your patience, @cditty. Could you please let me know if you’re still running into this issue?


#10

@vee I gave up and haven’t tried again. Sorry.


#11

Feel free to give it another try at your convenience.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#12