Create new outline - not working

So when i used my glowforge last this function was working just fine and now its just outlining random spots within the design.
Whats happened to this feature - are you making it fail to see how many people are using it due to it being a beta feature or is there a bug in the system that needs to be sorted out.

I use this feature on almost every design so this not working is a major issue for me.

1 Like

I certainly doubt this is a purposeful failure to see how many people use it. This is a beta feature which means sometimes things go wrong. This current issue has already been pointed out in the forum. I am sure they are working on it.


Doesn’t hurt to point it out again. They closed the previous discussion without comment:


its a real pain as with this its a 2 second job, without it its a dance around in other programs to make it work.
saw the other post but there was no explanation as to what the issue was so like you say no hrm in asking again

1 Like

Despite the long-winded explanation in the most recent thread, it really only takes a minute to do it in Inkscape. I use the fill method posted in the 2nd thread.

1 Like

I can’t replicate the error. I have used the outline tool successfully today.

1 Like

Hey guys…yes it is a problem, but if you want the engineers to see it we might need to post it on the Beta thread…they will catch it quicker there and the regular support staff doesn’t work on Beta issues.

If someone wants to mention it over on the Beta thread, I’ll go over there and verify. I ran it last night and it is an issue. (This one is still in Beta right?)

Oops…never mind. Ivan just reopened the original thread. We can go run tests there.

1 Like

Even if i edit a file that already has an outline i created in GFUI it outlines a different part.

I make clocks so when trying to outline the outer section of the layered piece it now goes to the centre hole rather than the outline of the piece - worked yesterday just fine

There is no beta thread. Rita’s announcement was closed a while after she posted.

1 Like

I posted this in the other thread in response to Ivan, but I’ll add it here for completeness:

It happens on every browser. Current versions of Chrome, Safari and Firefox.

It works fine on any image previously uploaded. It fails on every image newly uploaded.

It is also completely broken on iPad - Chrome and Safari (never completes, the progress bar just keeps scrolling until the browser page crashes.)

1 Like

Maybe they fixed it? I just tested this. I use Chrome. I tried it on both old files, and a completely new canvas that I uploaded new images to and the clip art stuff provided and I had no issues with the outline fuctions. I used very curvy images just to be sure.

Still broken here on all three browsers. It creates a 0.01" square in the middle of the selected design:

Interesting. I don’t have that issue at all.

I just tried again, I didn’t have an issue, but when I was playing around with the slider on my finished outline, for a brief second it turned into a tiny square when the slider got in to the negative, but then moving the slider again in either direction quickly made it go away. Actually, I only get a square now when the slider is too far to the negative for it to create a usable outline of anything. so around -.315 is where I have your exact square now.

Any setting above that works fine.

1 Like

First picture is a previous design that i outlined in GFUI at 2mm the second image is the same design edited to 4mm just a load of random circles

Same behavior in all three browsers.

Edit - also tried Firefox on Linux. Exact same behavior.

1 Like

Wow, super interesting, I can’t duplicate any of these issues. I’ve tried all kinds of files in the last few minutes, even items I had previously used the outline button for. No issues at all.

1 Like

i’ve tried in every browser the only outline that works is if i outline a word ive made in the GFUI.

everything i upload into the GFUI i get the circles or square or it just outlines a random part.

the images are grouped in AI and ive tried as png, pdf and svg same results.

Can not duplicate error on Chrome on iPad using beta shapes and artwork.
Tangentially however, opening any previous designs with uploaded artwork stuck on rendering.

If it’s something from the GFUI it will work it’s imported images that it’s not working.

I’m sorry that you’ve run into trouble while using the beta outline tool. Thank you for sharing detailed information about the issue. We’re seeing this too, and I’ve shared detailed notes with our team. We’ll follow up here if we need additional information while we investigate.

1 Like