"Cut" is trying to cut out the lines, instead of just cutting the lines

Somehow I’m expecting this to be something ridiculously simple that I’m doing wrong, but I can’t figure it out:

Yesterday I was cutting proofgrade medium draftboard, no problem. Tonight I did a little experiment engraving some acrylic, and when I went back to cut some more draftboard, my SVG file came up as “engrave.”

No problem, I thought - switched it to “cut” and hit start, and now instead of cutting the line, it’s trying to cut OUT the line. Basically that amounts to running over the whole design twice and a bunch of flaring.

What happened, and how do I make it go back to normal? Already cleared the cache in my browser and restarted the Glowforge. Nothing. Still pulling my SVG files up as engrave files. What am I missing?

Two potential answers.

  1. You may have accidentally told it to cut twice in the settings.

  2. Most common: your SVG used inside or outside stroke. You have to use centerline stroke to get only one cut line. Is this a new SVG or the same one you were using originally?


Hard to say, pictures of what is supposed to be, along side what is happening, would be helpful.

If it defaulted to engrave, it’s a filled shape/compound path. This is often the result of tracing an object in a design program. Rather than create a line with a stroke, it creates two paths (inside and outside of the line) and gives it a fill to replicate what was traced.

Either the inner or outer path needs to be deleted and a stroke applied.


Bingo. How it got to inside stroke is beyond me, but that’s what it was set to. Will go back to standard center alignment and try again - thanks!


If you’re using Illustrator, and create a new document using one of the default web templates, the default stroke alignment will not be center.

Epic! Glad you got it sorted out. Happy lasering!

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!