Cuts not matching my desk top image

I did good cleaning of my machine, and the first cut I did, a simple larger P didn’t cut all the way through. I didnt think too much of this, as it happens time to time with glue voids in the wood.

I made a pile of scraps with useable space to make earrings with and planned to run them all day, and when I set my earrings and hit auto focus 2x, my 2 hours project left me with almost no useable pairs.
i thought it was a fluke, and tried again. It did the same thing again. I do have an email into support, but curious if this has randomly started to happen to anyone else? and if there was an easy fix.

When you use the set focus tool, are you watching to make sure that the red beam lands squarely on your material and not on a void? Do you use the set focus tool before you place your earrings or after as you describe “I set my earrings and hit auto focus”?


I will usually start placing earrings around the scrap and then hit set focus and it will move, and I will adjust what needs to be adjusted, then repeat this before sending the cut.

these two were pretty off… I lost 26 pairs of earrings. and wasted 3.5 hours.

How frustrating! I wonder, however, how 3.5 hours passed before you realized things were off.

At any rate, set focus needs to be set before placing artwork, and can be used repeatedly in a single layout making sure that placement in many different areas of the board are correct. In order for support or other users to be able to help with this particular issue a screenshot would be helpful to show how far off everything was.

In answer to your question regarding if this has randomly started to happen, I haven’t noticed anything and there hasn’t been an uptick in the forum regarding unexpected alignment issues.


I did two separate boards, and stopped and adjusted it 3x. It just continued to cut not matching to the image on my computer. then I contacted support. I sent in 3 screen shots.

For the future you should either post here, or send an email - opening duplicate tickets slows down support’s response.

From what you’re describing it sounds like you only hit Set Focus once - but if you’re placing a bunch of objects all around your material you need to Set Focus in each area that you are placing a piece of art. If it’s just one big piece then you can Set Focus once, but lots of little ones require multiple settings. What that does is refocuses the camera so that the area you clicked on is lined up correctly, but the camera is a fisheye so anything not right there is going to be way off. This is focused on the center directly under the camera:

Hopefully that helps for the future!

Also, you should always be keeping an eye on your machine - either by physically being next to it, or by having a live feed camera you’re watching - that way when something looks off you’ll notice it 2 minutes in, not 2 hours!

I have been doing the exact same thing for 6 months with making earrings from scraps. This has never happened before. I hit set focus 2-3x per time I restarted it.

I stopped and restarted (once I moved things multiple times) I was watching it. But, with how I had them set up I couldn’t tell some where off til almost the end, and I let them cut so I could salvage the few pairs of earrings I got.

I sent an email to support, and haven’t heard back so I asked here because I have always had good luck.

If you’re restarting then you’re wiping out anything that the Set Focus did - unless you just mean clicking Print. In any case:
The image above it looks like the Set Focus was done somewhere in the circled area - because you can see how the fisheye makes everything look like it’s set further away than it should be.

To clarify - you would click Set Focus on the area above the snowman’s hat - and then place an earring there.
Then click Set Focus on the area above that - and then place an earring.
Then click Set Focus below the snowman’s hat - then place an earring.
Once you’ve placed the first art you wouldn’t move it after you’ve clicked Set Focus somewhere else - even if it looks wrong.

If you’re saying that when you use Set Focus, and place a single object, it’s still not ending up there, that’s a different issue. If that’s what’s happening, you should take a piece of solid wood - use set Focus - place the Gift of Good Measure - take a screenshot - then run the job - then take another screenshot.

1 Like

When I stopped and started the prints I moved and reset focus.

I did the gift of good measure last and did the set focus the way you said, and it still moved.

The thing is, I have been using my scraps this way since July and never had this issue. These are the pictures from last night

The picture doesn’t look as much as it moved but it was a decent amount from where I lined it up on the computer.

I will run it again when I get home on a new board

When you post your screenshots - do the entire screen from the order of commands on the left all the way to the name of your machine on the right. That includes information that’s needed.

I tried to upload a 12 second video and it says it is too big. I tried to redo the gift of good measure and it got like 20 seconds in and the Pinter head stopped moving completely.

I ran upstairs to see what my lap top said and it said something about the air assist and shut down and disappeared before I could read it again or take a picture.

I just cleaned all my fans two days ago or so when this started. I’m going to take them apart again tonight.

Hi @mdicastro15. I’m sorry to see that you’ve been running into some trouble with your Glowforge having some trouble aligning recent cuts. I saw you also encountered an error with the Air Assist Alert Fan, and your emailed support ticket as well. I just sent an email response in that thread to help continue troubleshooting this. To avoid any potential confusion with multiple threads, I’d like to close this thread once you have confirmed you have received my email response. Feel free to send a response in that thread, and I’ll look forward to it soon. Thank you!

1 Like

Out of two board you only stopped 3 times for adjustment and had a total of 26 pairs of earrings lost?

I will give you benefit of the doubt of negligence vs incompetence. However, if you actually want a solution, I do have one for you. Check out this post. Your machine actually does have coordinates that hold true. If you print a sample of a spot and add your digits then you can get the values of the needed design.

Finally, if you had a recent assist fan error, when was the last time you cleaned the machine?

1 Like

A lot of the earrings were small studs. Some of them I let go so I could watch what was happening, some with the way they engrave, I didn’t know they would be off til it was done.
Yes, I only fixed the board twice. I do this ALL the time, I have sold THOUSANDS of earrings and have never had this issue. I don’t have 5 hours to place earrings on a board to have them incorrectly line up.

I had JUST taken everything apart and cleaned it. So I didn’t think that was an issue.

You can close the thread! We can continue through email.


Check out this post. Your machine actually does have coordinates that hold true. If you print a sample of a spot and add your digits then you can get the values of the needed design.

None of the photos you show included studs. If those were the ones that you lost then would you want to post those?

Thank you! I got your email response now, and just replied. I’ll go ahead and close this thread.