Cutting Board Height

Hey all! I was sent a refurb due to my Glowforge clunking out. However, one issue persists. I still can’t engrave cutting boards. I have tried the method of old which was measuring my crumb tray and the lip of the tray subtracting it and so on. Now, I am recalibrating my machine. Any help or tips would be great. I have also tried the no measure tool.

How thick is the cutting board?

.57. I took out the crumb tray added 1" if material under and still nothing.

Yeah that should work. Are you using set focus and if so is it hitting the cutting board?

What does that mean exactly? You haven’t described the actual issue. What’s happening?

So the laser head is moving but no laser is beaming down to engrave. I thought it was a height issue but I tried a cutting board less than .5 with the crumb tray and still nothing happening as far as the engraving. Also, engraving and cutting works with other materials such as acrylic and wood.

Try a different file. A test one that won’t take much time. You may somehow have two copies of the file on top of each other which will cancel them out?

I will give it a try with something different.

What are your settings? (speed/power)

700/full power

Tried on a 1/8th board it cut it but it’s no longer engraving at all. whoomp whoomp

Reseat the ribbon cable attached to the head. And inspect the pins when you do.

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll let you know.

Thanks for the answer @beerfaced that’s right.

If you check your design files, you’ll find all your design elements are duplicated, so they’re cancelling each other out. Remove one and they should be printing correctly like the test print yesterday around 1:40 pm (pacific).

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!