Cutting but not engraving

Cutting and scoring just fine, but when I run engrave, even on highest power, nothing shows up

If your artwork is duplicated it will cancel out the operation. Can you post your art?

Good morning! yes I can I printed the first photo with no issues, tweaked the design a bit more and when I hit print the second time I got the second photo. Since cutting and scoring work, I assume it’s my design, or possibly I did something odd in saving? I’m not sure

The entire area looks great on the control screen and it goes through the motions of engraving but :woman_shrugging:t2: I will play around with the designs more today and see if I can figure out what I did differently

Yeah, if you duplicated the design it would do that - but I can’t confirm without your art. Go in and try to drag it off, see if there’s another hiding under there.

What dierdrebeth said… Almost certainly duplicated artwork. GF uses XOR logic so two of the same thing == nothing.

I’m seeing a tiny bit of engraving, though, so I don’t know that it’s a double image issue. Did you check to make sure your engrave settings didn’t get changed somehow?

Oh no, I’m sorry your print didn’t turn out as expected!

To determine the next best steps, I’d like to have you perform a standardized test for us to get a baseline for how your Glowforge performs.

Please perform the following test print.

  • Print the Gift of Good Measure on Proofgrade material, using Proofgrade settings.

  • When the print finishes, leave the lid closed and wait until the fans stop and the picture updates.

  • If the Gift of Good Measure fails to cut, score, and engrave, take a photo of the front and back of the print and attach these photos to your reply.

It’s been a few days since we’ve heard from you @kaiceetarvin . Would you let us know if you’re still experiencing trouble?