Cutting multiple times around shapes

I’m trying to cut out state shapes with words engraved on them. The engraving piece works fine but the states are cutting multiple times. I’ve always drawn my own designs on the iPad Pro with ProCreate and the Apple pencil but now with the Beta trial, they aren’t working as they did before. I’ve searched and think I understand what’s happening - multiple lines or “paths” are interpreted out of one line - but I don’t know how to fix it in Inkscape. I’m saving what I draw as a JPEG, then importing it into Inkscape and saving it as an Inkscape SVG. No matter what I try, they all keep cutting multiple paths.

Any ideas on how to fix this? Thanks in advance!

A jpeg will always get engraved and not cut whether it’s in an SVG or not. Think of SVG and PDF as a folder. Inside those folders can be bitmaps or vector graphics.

It would probably help if you post up one of the files you are having an issue with. Then we can see what you are dealing with. Otherwise it’s just guesses.

kansas outline

Here’s one example - it cut 4 times even with settings on one pass. It was a JPEG and I imported it into Inkscape and then I chose “trace bitmap” and saved it as an Inkscape SVG. Thank you!

You’ve uploaded your .jpg - that’ll never cut - it’s the file you get after you trace that we’d need to see - but knowing that you did trace answers part of the question. That will always do an interior line and an exterior line.

After you trace, select the art and drag it off your original .jpg, then click Path > Break Apart, the whole thing will get filled in (which you can fix by turning off fill and turning on stroke), then click off your art, and then back on and hit delete - it will delete one of the two lines (interior or exterior). If you’re getting 4 cuts it’s likely you accidentally traced twice.

This is a zoom in on the top right corner after clicking Break Apart - you can see that there are two lines:

3 Likes

kansas outline newest

You’re right - sorry - I uploaded the wrong file. This is the one after I traced the bitmap in Inkscape. Is this something new with the Beta trial? In the fall, I was doing everything this way and it was cutting fine. I haven’t used my Pro in a while so this is a new problem :frowning:

I tried to upload the SVG file but that’s all that’s showing up :frowning: kansas outline newest

Your upload works just fine - it’s just that your art is off the “page” so the uploaded graphic only shows what’s on the “page”

So this is the same area of your image:
image

See how there are clearly points on both the inside and the outside? You need to select the shape - click Path > Break Apart.
The whole thing will get filled in (which you can fix by turning off fill and turning on stroke),
then click off your art,
and then back on and hit delete - it will delete one of the two lines (interior or exterior).

3 Likes

and no, this has been true for the last ~4 years, the beta changed nothing.

4 Likes

I’m so sorry to hear that you’re hitting this snag. I appreciate you attempting to provide the SVG files you are hitting the behavior with.

As @deirdrebeth outlined, the multiple passes are occurring due the paths needing to be “broken” apart. Please let me know if the instructions @deirdrebeth provided help, and if you are running into the same snag.

1 Like

Thanks - I’ll try this today. I appreciate the detailed help, Deirdre :slight_smile: I must be doing something weird after not using my machine for a few months as this is how I “thought” I was doing it before - ha.

Thanks Marc - I’ll report back after I’m able to try it today! :slight_smile:

1 Like

Awesome! Please let us know if you have any questions while working through those instructions.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.