Cutting way off target

I have been doing several project in a row and this last one decided to start way off target? Why?

As you can see I have it trying to start in the bottom left side. It started dead center. Lenses were cleaned before every job. Set focus was done, as you can see if the photo where my mouse curser is.

Why would this all of a sudden start cutting where it did?

My guess is that the printhead got bumped when the machine was on.

2 Likes

With that much off I can only presume that the head got bumped when you cleaned - or it couldn’t find the logo on the top of the laser head (which it what it uses to confirm where it is) - but I’m betting it’s the first one.

No need to clean between every job - once a day is more than enough (I do at at the end of the day).

3 Likes

thanks. That might have been it. I have since powered it down, let it re-align and it looks like I am back on track. I will just keep a watch out for that now moving forward :slight_smile: Still new to this game.

1 Like

Thanks Deirdrebeth. I get a lot of smoke from the 1/4 Columbia Maple wood that I use. I have an external fan, but it still gets pretty smokey. Someone else advised I should clean the lenses quite frequently…guess he might not have mean after every job.

Yeah, the “typical” is every 40 hours - with smoky stuff that can be insufficient, but once a day should do you :slight_smile:
Welcome to this most fabulous game - you’re going to have SO much fun!

1 Like

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!