Day 4 of stuck on centering/laser head doesn't move after turning on

Hi everyone!

So I received my basic on 9/28 and it has given me very little issues until 12/17 Thursday night. Today is 12/20 and it’s day 4 of my GF not working properly. Specifically, the entire laser tube and the laser head don’t move after the machine is turned on/whirs/thumps and the GFUI keep “centering”. It doesn’t finishing cycling through like it should.

The GFUI recognizes that the lid is open when it’s open and when it’s closed, it says it’s focusing (tube/head doesn’t move or make any sounds at all after it’s turned on) and then gets stuck on centering (no movement/sounds still). I’ve sent an email to support not too long ago and just waiting on a response.

Here are the things I’ve done:

  1. Cleaned fans, belts are facing correct positions, lenses/camera are clean, GF logo is clean and visible, carriage plate is clean and moves smoothly. Wheels along both sides of the entire tube move smoothly when the machine is off and does not move when it’s turned on

  2. Removed any/all things from crumb tray. Nothing is on the crumb tray.

  3. Restarted/unplugged WiFi router (which sits less than 10ft away/across from my machine) as well as my GF machine multiple times with down/off times ranging from a few mins to overnight to allow enough time to for my wifi/GF to reset.

  4. Tried connecting with hotspot multiple times (wifi was turned off for this).

  5. Checked to make sure all lenses are not loose

  6. Nothing is around my GF or blocking air intake from the bottom of the machine.

  7. Tried the “move printer head to center of the bed so that the logo is under the camera, leave lid open, turn on GF, leave lid open for x-amount of minutes, close lid” trick hoping it’ll finish cycling through (this worked once when I had another stuck-on-centering moment a couple of months ago), but no luck this time.

  8. Went through setup.Glowforge steps again and again trying to connect to main WiFi and also hotspot. Every time, my GF is able to successfully connect both our home wifi and the hotspot, so not sure if this still indicates a wifi connectivity issue…

  9. Checked the 5 (3 black, 2 white) latches on the lid cables on the edges of the lid, unlatched them to gently wipe them and closed them back.

  10. Cleared browser history, restarted laptop, tried connecting with my phone, tried different browsers (safari, chrome)

  11. Kept the machine off Friday night, and also all day Saturday

  12. This morning, Sunday 12/20, I just gave it a deep clean and went through all the above again…

Still not working…

After spending several hours reading up on on the GF website/community forums/GF facebook groups I’m apart of, I’ve tried almost every suggestion except for replacing the black lid cable… From what I can see, there is no visible damage to any part of the black ribbon, and I don’t want to replace it if it’s not likely the cause of why the printer head isn’t moving at all…

I’ve included photos that I’ve seen requested in some forum posts with similar issues…

Willing and open to trying any other tips/tricks or if any of you think there may be another issue I’m not catching?


That’s one of the best problem write-ups I’ve seen here! :slightly_smiling_face:
(It’s likely the lid cable…you’ve eliminated everything else, but support can check your logs and won’t need to ask you to run through all of that.)


Lol thank you! I wanted to be as thorough as possible! :slight_smile: I’ve read how it could take days for responses so I just wanted to make sure I took the time to read, do the research, and exhaust all possible options on my end before asking for official GF support.

Given all the different things I’ve tried, I hope it’s something as simple as replacing the black lid cable!


My pro is stuck too. Very frustrating!!

Not intending to be anything other than helpful… Your post unlike @bettygx3 has almost no information. Also, Support will not look at your problem unless you describe the issue in a separate P&S post.

Thank you. I just wanted folks to know that it’s not just them.


I agree! We should pin this somehow as an example of how to ask for help and likely reduce the amount of time to come to a solution. @bettygx3 you win the post of the week award :slight_smile: Just wish we (other users) had an easy answer for you.


That’s a great idea!

@bettygx3, do you mind if we link to your post in the future as an example for other customers to follow? (Wouldn’t use it without your permission, but it really is going to speed things up for them if they can provide some information up front.)


Lol! You can totally pin my post! I’d be honored :joy:

I also hope that my post will yield a solution soon! :sweat_smile: I’ve (thankfully) finished all my Christmas orders 2 days before my GF stopped working and was hoping to get started on gifts for my family now. :pleading_face:

1 Like

Might have to owe them one…even with the speedy resolution, they’ve been backordered on parts pretty much all year. It’s been rough.

Hi @bettygx3 - Echoing what others have said, fantastic information here.

I see you’ve reached out to us as well via email and have since sent a response via that email thread. It looks like our next step here is likely going to be replacing that black cable.

Please keep any eye out for that email as I’m going to go ahead and close that topic so we can finish via email.