Design BECAME too big

I’ve been printing the same design for two days… same settings, more or less same size (just changed of a few mm) and it worked well, taking about 50 minutes. Now, all of a sudden, the design is too big! How’s that possible? The only thing that changed is the material which is just 3 mm thicker than the one I was using.

What do you mean by “became too big”? Does it appear to be too large on the screen or is it not fitting in slots anymore?

If you get a message that says your file is too big, I am just guessing here, but you may need to refresh your RAM. If you restart your computer and your Glowforge that refreshes your RAM. If nothing else has changed with the file, it may be that the web or your computer has “used up” its random processing power.

Are you resizing in the app? Resizing in design software and uploading new files each time?

Could you please send us the file you’re running into trouble with? We’ll be glad to take a closer look.

Additionally, if you have calipers or another accurate way to measure, please include measurements of the material thickness.

Hi All,

Thanks for the replies. I’ll try to clarify.

I’ve been rendering the same image for quite some time now, trying many permutations of settings to find the optimal one. I eventually found a configuration that worked, and I tried to engrave the same design with the same settings on a different material, the only setting changed is the height and the size, I had to make it a little bit smaller to fit the new material. On this last try the glowforge was not able to print due to “Design is too big” error.

Yes I’m resizing in the app, but the same design previously worked so i would not expect a big difference.

I’ll do.

That particular error (Design is too big - and it recommends printing it in parts, or splitting the design up) is almost always a result of the job length exceeding what the machine can currently handle. That used to be about 3.5 hours, but they’ve expanded that run-time capability beyond that now.

You mentioned it only took about 50 minutes in previous attempts. You might double check your settings to make sure that the LPI didn’t get set unnecessarily high.

How big is the engrave area? What is your speed set at?


It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email