Design not loading in print area


#1

I loaded in an image and its not showing up on the print bed. It usually loads in on the top left but it isnt there. Anyone have that happen before?


#2

Vector? Bitmap? SVG with an embedded bitmap?

I think the current software iteration rescales bitmaps to fit on the bed. But, if it’s an SVG with vectors or bitmaps embedded, it’s possible to have a wonky artboard size that puts the artwork way off of the bed and tough to find.


#3

its an image I rastered in illustrator and exported as svg


#4

i tried exporting it again and re uploading it and it worked fine. guess it was just an anomaly.


#5

You might want to check the size of the artboard in Illustrator. If you didn’t use exactly a 12" x 20" size for the artboard, the images in it can load anywhere, and they might be off the screen. (You can try zooming out to see if it’s out there.)

edit: Never mind… :smile:


#6

i did that and didnt find it.


#7

I lost a design ‘out there’ once, it took @marmak3261 to find it a mile away from the bed off in the grey area. I have also seen designs scaled way out so the art board was just a spec.
Set up your page in the design software as 20" wide and 12" tall. Make sure to save the file with your design on it and you won’t have those problems I described.


#8

I’m glad it’s working – please let us know if you see this again!


#9