Design not showing today

Yesterday I was able to work with one of my designs and today the design and others are no longer showing the box is empty. I have tried to log off and log back in but no luck.

Thanks!

I’m having similar issues I’m getting stuck on “Rendering design…” I cleaned out my cookies did updates deleted and redid my design and am trying to print. Now I’m getting a print PRINT STOPPED unable to complete print . WTH!

When you say the box is empty - do you mean that when you open the design there’s nothing in there? If yes, sadly it’s likely you deleted it before you logged out last time since it only saves the last thing you did.

If you mean the boxes on the dashboard are blank, that’s something else going on.

Is it all designs, or just a few?
Can you post screenshots of what you’re seeing?
If you have an ad-blocker you should try turning it off and seeing if that helps.

@waterbirdcreations - that’s not at all a similar issue, and posting on someone else’s ticket doesn’t actually help - so you should either call :glowforge:, send them an email, or open your own P&S ticket so you can get help on your issue.

@ronniehollowell I’m so sorry to hear your Glowforge app is having issues opening one of your designs.

Thanks for letting us know. We need a bit more information to investigate. Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says "Your web browser’s unique URL"
  3. Click the button that says "Copy URL to Clipboard"
  4. Reply to this, and paste in the link provided

Can you please post a screenshot of what you are seeing?

This will help us understand the circumstances around the error so we can work on it for you.

Thanks! here is the URL info you requested:

Your client’s web browsing configuration - code: 6EP32S6

[

Your client’s web browsing configuration - code: 6EP32S6

Your client has sent you their web browsing details, find out what they’re using.

](Your client's web browsing configuration - code: 6EP32S6 - WhatIsMyBrowser.com)

Below is a screen shot of my dashboard as you can see I have a few files that are empty which I never deleted. Thanks again for looking into this.

Ronnie

| David.W Staff
November 23 |

  • | - |

@ronniehollowell I’m so sorry to hear your Glowforge app is having issues opening one of your designs.

Thanks for letting us know. We need a bit more information to investigate. Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

Can you please post a screenshot of what you are seeing?

This will help us understand the circumstances around the error so we can work on it for you.

I went back and tried to load the projects have already burned and out of 24 I can only load 6. Out of the 24 I did not delete any of them. So what can see I have lost almost every project I have created which is frustrating.

Thanks again!

Ronnie

Thanks! here is the URL info you requested:

Your client’s web browsing configuration - code: 6EP32S6

[

Your client’s web browsing configuration - code: 6EP32S6

Your client has sent you their web browsing details, find out what they’re using.

](Your client's web browsing configuration - code: 6EP32S6 - WhatIsMyBrowser.com)

Below is a screen shot of my dashboard as you can see I have a few files that are empty which I never deleted. Thanks again for looking into this.

Ronnie

| David.W Staff
November 23 |

  • | - |

@ronniehollowell I’m so sorry to hear your Glowforge app is having issues opening one of your designs.

Thanks for letting us know. We need a bit more information to investigate. Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

Can you please post a screenshot of what you are seeing?

This will help us understand the circumstances around the error so we can work on it for you.

This is what it looks like when you’ve either deleted the items from the design while you were inside the design - or - when you’ve dragged everything off to the sides.

The thumbnails used to always look the same as the day you uploaded the design, but they changed it so they look like what’s inside as long as it’s within the print area.

The good part is that if you have Premium, since you haven’t deleted them from the dashboard you should be able to go inside and click on the 3 dot menu and see Past Prints and reload them from the last time you printed.

Thanks I will try that! I did not know you can reuse the ones you used in the past. I am new so trying to figure my way through the GF world which I am loving.

Ronnie

@ronniehollowell

The next steps I was going to suggest are the same as @deirdrebeth. Please try those steps and let me know how it goes.

1 Like