Do not have the gray scale option in my engraving under manual

I think that might be because your file is a vector and not an image? If you drag and drop a photo onto the dashboard you should see the options. If your file is a vector and you use inkscape i can tell you how to convert it to an image/png file.

2 Likes

So it has to be a picture like one I would take ?

If I buy a file that uses the gray scale will it come up then

Not necessarily, its just the file type/format. you could change your file into a png/image file. When you say greyscale what do you mean? Are you talking about the vary power/ convert to dots/ patterns options?
image

1 Like

yes that is what I was talking about

If I up load the SVG file this doesn’t work but if I use the PNG File of what I am wanting to make then it should show up then in the manual ?

Thank you so much for your help . would this be right16120211193282788280284018854240|375x500

1 Like

Not sure what you mean by right but it looks like you got the settings to show.

Thanks for the help, @primal_healer!

@annedirkesbyg, it looks like you’re on the right track. We can’t provide guidance on manual settings, but please let us know if you’re still having trouble!

1 Like