Does anyone know why the Glowforge will not connect to WIFI?

Hello, My New refurbished Glowforge will not connect to WIFI. My previous Glowforge connected without any issues. My signals are strong and I’ve tested it several times. The Glowforge connects to the computer and then in the last step I get a message saying: Glowforge did not connect to WIFI. In my dashboard I see both the new and old Glowforge and they both say OFFLINE.
Is anyone else having the same issues?

You are choosing the new GF in the dropdown box?

I am, yes.

Same WiFi that worked previously?

Huh…so it connected enough to be setup but now isn’t talking to the servers to let it know it’s online….but will ad-hoc to the network during a setup mode….

Yes, it’s on the same WIFI as the first glowforge was on. This one isn’t connecting to anything I’ve tried. I used a hotspot, and a wifi extension. I believe it’s something with the machine. I’m emailing tech back and forth but they keep telling me to do everything I’ve already done.

1 Like

Yes, during set up everything seems to be working. My wifi pops up, I enter the pass work and then I get the message: cannot connect glowforge to wifi…

Strange. If your wifi is dual-band, make sure you are connecting to the 2.4GHz and not the 5GHz.

1 Like

The GF can not even see the 5GHz band, you could never select a 5GHz SSID. The TI WLMODGB-05 wifi module is 2.4GHz/802.11B only.

It’s like AM vs FM in a way, an AM radio can not pick up FM broadcasts.

2 Likes