Does this happen to anyone else in the software? (setting location doesn't work)

This happens like 8/10 times I try to set the Y axis location I always have to do it twice. I have no clue why it does this. I enter a number and it reverts back and then I have to do it again. Happens almost everytime

I can’t upload the video it must be too large
Here is link to video Imgur: The magic of the Internet

upload it to youtube and link here.

1 Like

Have you unlocked the aspect ratio? I use the placement tool quite a bit and have not had this happen.

Have you ever tried Imgur? Faster and so much more easier than YouTube. It is if you use an iPad.

I use it for images but not video.

1 Like

I’m not talking about resizing but positioning

Thanks just uploaded there, Imgur: The magic of the Internet

So when you change the y axis in this tool, it doesn’t respond the first time? I have not ever had that happen, but I have forgotten to hit the return key after inputting the info.


It has happened so many times that It lead me to post it here and even capture it on video the first try. I really don’t know why it does it. I’ve tried the enter key, I’ve tried the tab key to go to the next line.

To reproduce what I do in the video, I enter the X axis and then tab to the Y axis. The X axis enters no problem as shown in the video.
But the Y almos never accepts what I type

1 Like

Maybe… thought it was my imagination, but I think there’s been a few times I had to reenter the position to get a change. But hasn’t been often enough to pay attention to timing and what else is happening with the GFUI and responses…

Actually, it might be a legitimate bug. Another user caught it a few days ago and it has already been escalated up the chain by Support.

So this would be another report on it, and support is looking into it. Good that you reported it. (It gives them additional data points to analyze.)


I’m so sorry about the error you’ve experienced inside of the Glowforge App regarding the Y axis location when adjusting your designs in the workspace. I appreciate you working through the details the community members have provided, and for posting such great information!

As @Jules pointed out, we are investigating this error now, but I’m not able to provide any updates regarding a resolution.

It also looks like we’ve been trying to reach you via another Forum post, as well as a direct email, but you may not be receiving our response. Could you let me know if you’ve received the emails my colleague @Brandon.B or @MorganW sent over previously? We want to make sure we get you back up and printing as soon as possible. I’ll keep this thread open, and check in to see if you’ve received our response.

Please let us know!

I see that you were able to contact us directly, and we are working on the trouble you are experiencing there. I’ll close this thread for now, and continue to follow up via email.