Draftboard doesn't always cut through

It’s gotten to the point where I’m going to have to just tell it to do two passes, because it’s so hit or miss. It did one proofgrade cut on a draftboard sheet just fine, then the next day on the same draftboard sheet none of the projects cut all the way through! I’ve done the troubleshooting with the crumb tray, cleaning, and making sure my boards are flat, but the fact that it JUST worked last night and now it’s not working in the exact same conditions indicates to me that something is inconsistent about the settings somehow?

Support will ask you to print the Gift of Good Measure on Medium Draftboard, and post pics of the results here.

The only suggestion I have is to ensure you have the lens in correctly. It’s common for people to put it in upside down, which will prevent the machine from working correctly.

Did you clean any lenses? If you accidentally inserted the lens in the head upside down you would get this problem.

1 Like

I’m having the exact same problem - but with ALL material. I had to reduce the speed on the proofgrade settings for all materials to ensure that it cuts through. I’ve also done the second passthrough but found lowering the speed does the job just fine. I’ve cleaned my lenses and they are installed properly. This issued didn’t pop up until the last week.
Following along if you find any answers/resolutions!

Mine has suddenly stopped cutting all the way through also, on material that has always worked before. Cleaned the lenses, checked for warped material, etc. I have to do three passes to get through .25" “thick” maple plywood (182/full). I’m seeing a lot of comments like this all of a sudden… is it possible a firmware upgrade is affecting this?

Make sure you’re cleaning the windows and mirrors too: https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning#things-that-need-wiping

No. Around 20,000 machines received the update. There are no more reports of this than before.

If you’ve tried all the recommended troubleshooting steps, then you need to open your own thread here so that support can help you.

1 Like

I’m so sorry your prints aren’t cutting through, and I’m here to help.

Thank you for doing that initial troubleshooting as well. There are a few more things I’d like to check, so could you please take photos of all your cleaned optical components, with special attention to any damage you might find?:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those photos, we’ll let you know the next steps.

If you don’t want to post the photos here, you can always email them to support@glowforge.com.

Thanks in advance!

Ok, I just saw several reports within a few hours of each other and wondered. I’m going to hold off making a support request for now.


This thread is a support request. They responded to you immediately above your last post.

@johnj wasn’t the OP. :slight_smile: I don’t know how Support keeps the tickets straight when everyone else jumps in with their own issues!

Sorry, I was just trying to reinforce your complaint. I won’t do it again.

My complaint?

I confused you with the originator of the thread. One of the dangers of responding on email when I can’t see the entire thread. Sorry!


It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or contact us directly at support@glowforge.com.