Ear Saver design not loading or "no artwork"

I’ve been running and donating Ear Savers for a few days now and everything has been running smoothly until this morning. I ran a full sheet as I have done about 20 times so far, then when I loaded my second sheet of material this morning I couldn’t get the machine to recognizance the artwork. I attempted to move the artwork then reload the artwork and it would click but never appear on the screen, I would just have a blank image showing my bed / material but no artwork. In my “Design Library” I have 3 versions of the ES file. The two that are simple pics of the ES (one specifies sheet) worked for a while but those are the ones that will no longer pull up the design, and I can’t delete them from my library.
While typing this out I have been intermittently trying to load the file again and I finally got it to load and now it seems I am missing a lot of usable space to the right on my material and I believe my camera may be low and to the right. I’m attaching a screen shot and along the bottom you can see where the material ends is the front wall of the bed. You can’t see most of the upper left. Is it possible a camera has moved? I can’t shift my design any more to the right or it stops recognizing artwork. And to give you an idea when I look into the bed there is about 1/2" on the left and 3/4" on top of the “honeycomb” showing but the bottom right is pretty square into the corner.
Any help would be greatly appreciated as I am giving these things away as fast as I can pump the out.

If any part of the design is outside of the print area, you will get the no artwork message. Double check that your material is as far forward as it should be and use the arrow keys to move the file until it highlights.

1 Like

That did seem to be part of the issue as far as the no artwork. I still can’t figure out why the other two files wouldn’t load properly tho.

If you don’t have a material specified and it can’t detect it, it doesn’t know how high to focus and the artwork will show as out of bounds. That’s happened to me a few times as I’m repeatedly swapping out material to run another bed full. :slight_smile:


Great suggestion. I did, however, select “Medium Acrylic” each time if it wasn’t already selected. I think in the short of it I just didn’t place the design within the bounds, but it’s weird to me that the bounds changed randomly from load to load, which did’t happen the whole previous day. I was able to load material, click “set focus,” and hit print each time.

They change because the camera focus (and hence the location of the “bounds”) changes based on how high it thinks the top of your material is. If it has the wrong height data, the design can easily show as out of bounds, because it is just shy of the maximum cut area on the bed, so there’s not much leeway.

Thanks for your help on this @geek2nurse!

@thevc314, I checked and it looks like you’re back in business printing the ear savers. Were you able to resolve the issue?

Yes. I am able to cut Ear Savers again. I just still don’t know why I can’t delete those 2 instances from my gallery.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.