Earsaver design sheet

hi there i tried loading the earsaver sheet and mine isnt coming up. i figured i probably deleted it out of the picture for some reason and it never came back not sure how to update it

Is the design still in your library? if so you can go open it and click on the 3 vertical dots on the top bar and then click on design details which should give you the option on the right to reset design.

2 Likes

no design comes up at all unfortunately i got a ear saver sheet from another spot but id still like to know why mine dissapeared

so you are not using the glowforge ear savers?
image
like these ones here?

If not you must have deleted the information on accident and it is gone or maybe it was moved off the print bed area? can try zooming out and hitting CTRL+A to select anything that might be there. if that does not work you will need to upload the design again.

I’m sorry you ran into trouble when trying to open the version of the Ear Savers which you uploaded to the app. If the artwork was accidentally deleted from your design, @primal_healer is correct that it will need to be uploaded again.

If you would like to use the version of the design which Glowforge provided, but you don’t see the thumbnail primal_healer shared an example of in your design library, please let us know and we’ll be happy to add it for you!

1 Like

i am using the smaller ear savers on the left copy pasted to the size of the sheet. when i select the saver sheet nothing comes up. theres no layer showing at all ive zoomed out to max and selected the entire space with no luck thank you for your help!

Did you try and reset the design?

1 Like

Can you try the following for me?

  1. Open the “Ear Savers Sheet”

  2. Click the “…” button

  3. Click “Design Details”
    ​​

  4. Click “Reset Design” in the panel on the right-hand side.

  5. The artwork for this design should load into the Workspace, and the following message should appear in the bottom right corner:

Let us know how it goes.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.