Edges charring and inconsistent cuts HELP!

Hello, recently for about 1-2 weeks, my machine has started leaving very strong scorch marks on the edges of the materials after cutting and I am even have inconsistent cuts. I am using Non-proof-grade Baltic Birch.

I have owned my Glowforge for over a year now using the same material 90% of the time and I have never experienced this issue before. I have cleaned every lens, camera and fans but it still does not fix the issue.

Is anyone else have a similar issue to this? I am reading online about similar issues that might be related to a recent update that was made. Please help if you have any tips on how I can get my machine back to running normally.

I am sure that you know that support will not discuss non proofgrade materials. What is your experience printing the Gift of Good Measure on proofgrade materials with proofgrade settings? Perhaps there has been a change in the Baltic Birch you are purchasing.

The material I am using is 1/4" Baltic Birch. Its the same batch ive been using for the last 2 months. Only now, it’s charring on the edges. When I watch the cuts, it looks like the laser is not focusing to the proper height of the material, and you can visibly see the thickness of the laser is a bit wider when its cutting the material.

I just tested the Gift of Good Measure on proofgrade material and it seems to have cut fine. Cutting my thicker material is still not cutting how it used to.

Is the material laying nice and flat on the crumbtray? Try using set focus if you have not done so. Just select the tool and click where your part is. I usually go just near the center.

I won’t have time until I get a couple of days off from work to create my own thread, but I’d like to add (in a polite way) that I’ve been having similar problems with my non-PG settings not working. It started the day my GF received the most recent update. A board I had been using without problem on a previous project wouldn’t cut all the way through. (1/8 inch Baltic Birch)

Whether or not the update had anything to do with the problem is a bone of contention here, so I’m not going to say definitively that I think it is the cause. However, the timing makes me suspect a connection.

FWIW, I clean all lenses, and the mirror, with a Zeiss lens wipe when I power up the machine each time before making any cuts. When the cut failed, I cleaned them again and tried again without success. The GF has maybe 10 hours or run time to date. I’ll document all of this correctly when I start my thread, maybe this coming Wednesday. I just don’t have time to do it today.

FWIW three things can cause such burning.
#1 The main lens is not “Cup side up”

#2 The head fan has an issue because it is jammed, has a bad connection (gum in the joints) or there is a magnetic field interfering with the operation.

#3 Smoke is not being removed fast enough and is occasionally igniting. When that happens the depth of the cut is bad. When I added the Vivosun to the regular exhaust the result is a lot less gunk than standard.

In addition while it may look like the windows and mirrors are clean it takes amazingly little film to mess up the cut.

1 Like

Have you given it a thorough cleaning?

I’m so sorry to hear about the trouble with the inconsistent cuts. My apologies about our slow reply.

I see that you have also emailed us about this and I’ve just followed up there, so I’m going to close this thread.

@dcarolan If you are still having trouble, please email us at support@glowforge.com or start a new thread in Problems and Support - we’ll be happy to take a look!