Endless Frustration with constant need to calibrate


#1

I’ve spent 2 hours trying to do a simple project. I’ve recalibrated by completely powering down and repowering the machine like 4 times. WiFi signal is strong (its like 3 feet away from the router).
First it crashed while I was trying to use the ‘pendant’ shape. Now it will pull up anything EXCEPT the pendant shape. With that one file it says ‘rendering your image’ but this is a lie- it is NOT rendering my image. Lying GlowForge. Seems to be working fine until I hit ‘print’ in the app at which point it says it needs to be recalibrated. It does this no matter how many times I reboot and recalibrate the whole setup. I’m beyond frustrated at this point. Why won’t this thing work?


#2

If it’s hung up scanning, try this:

If that doesn’t fix it, try holding the button down until it turns teal, (ten seconds), then turn off the machine, move the head under the lid camera, turn the machine back on, and wait for it to finish calibrating before opening anything up in the app.


#3

And make sure there are no distracting light sources in the room that might be causing confusion for the camera.


#4

I’m so sorry for the frustration! I have two questions for you this evening: 1) What color was the button on the Glowforge while this was happening? and 2) If you restart and try another print, is it successful?


#5

You may need to put a little space between the GF and the router. 3 feet may be too close.


#6

it was the teal color that indicates Go Time.
I restarted several times- I eventually got it to run BUT I am still unable to access the pendant shape. (I had to make do with the keychains and just tell it to ignore all but the round shape.)
I’ve verified that I can open ANY of the other designs, but that one just never actually loads. Double frustrating as that’s really the only one I need right now.


#7

Night 2- got everything set, recalibrated, hit go- calls for recalibration. Closed everything down, same thing- can’t print, must recalibrate. Tried moving the head under the camera (with it off) and restarted. It calibrated. Go into design, get it set- hit go… calls for recalibration.
Frustration seems like too soft of a word. I need something stronger…


#8

@hopie, I’m sorry for the confusion. The teal button means that your Glowforge is broadcasting a Wi-Fi signal; it will never print while it’s doing that. If you get into that stage by mistake, please turn your Glowforge off and then on, and then you should be able to print.

A couple more questions: Have you been able to print the pendant? And are you referring to the pendant that is one of the designs we provide?


#9

The constantly recalibrating is the problem here- not the solution.
No, it won’t open the pendant and yes its one of yours.


#10

So are you saying it should NOT be broadcasting a WiFi signal?


#11

Correct. After you’ve successfully run through setup to connect the Glowforge to your home network, it should NOT be broadcasting its own Wi-Fi (that is for initial set-up only).

If you hold down the button for a few seconds, it’ll flip into setup mode again (teal color) and in that mode, you won’t be able to print. If you turn off the unit, wait a moment, and turn it back on, it’ll be back in normal mode. But it will need to calibrate.

If it is failing to calibrate because it is driving the head into the side, there is a workaround for that:

  1. turn off the unit
  2. gently move the head under the camera. Use two hands moving the gantry.
  3. turn the unit back on
  4. wait

#12

OOOH So NOT pushing the WiFi button seems to have fixed THAT problem!
(Although not the Pendant problem)
Still- PROGRESS!
Thank you!!


#13

hero.


#14

I’m glad that you’re up and printing, and want to get the pendant problem solved too! I’ve investigated and haven’t found anything, so, unfortunately, I have to ask you to try again. Would you please:

  1. Sign into app.glowforge.com
  2. Put a full sheet of Proofgrade Draftboard in the bed of your Glowforge. (We provided an extra sheet for testing like this)
  3. Select the pendant
  4. Leave the pendant just as it is – do not use “add artwork” or make it larger or smaller.
  5. Click print in the app, and then, if it works, press the button on your Glowforge.

If at any point the app doesn’t let you move smoothly from step to step, let me know what you did and then what happened. If you can share a screenshot, that’s even more helpful.

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
  • Windows: Click on the Start Menu and search for the Snipping Tool. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Thanks!


#15

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#16