Engrave is completely wrong

I have no idea what is happening. I was engraving a file and I noticed it was not only engraving far from where it should have, but it was it was not engraving the file as it was created. I thought maybe the file was corrupted in some way, so I rebuilt it. Then I cut (instead of engraved) and it worked just fine. So I went back to engraving the newly created file that it just cut without any problems and it went completely cray cray. I have no idea where to begin to fix it.

The top picture is the file, as it should cut or engrave.
The middle picture is my 2 attempts to engrave.
The bottom picture is the cut out version, that worked perfectly fine.

I appreciate any help or suggestions that anyone might have.

Thank you! Amy

20190529_172254|420x500 Game%20on%20file%20pic Game%20on%20screen%20capture

1 Like

if you want to post the file itself, and maybe a screenshot of the settings you used, we may have a better chance at diagnosing your issue.

1 Like

Thanks for the reply, here goes.Game%20On%20dice%20gift%20card%20holder

Well, unfortunately I don’t think it is the file. I just tried it out and it engraved and cut fine for me. I guess you may want to check the belts and pulleys for debris and tightness (they should not be loose or hanging down at all). Is that actually Proofgrade Thick Basswood that you were engraving on, or something else just using the basswood settings? Is there anything else in the bed that we can’t see, that might stick up far enough to bump the scoop on the air-assist fan under the head of the GF?

Sorry I couldn’t be more help. I’m going to guess that support will want you to try running the Gift Of Good Measure on draftboard (or any other medium proofgrade wood product if you don’t have draftboard).



Wow, thanks so much for taking the time to do this and waste some of your material. I checked my machine, I certainly can’t see anything obvious. The belts seem okay and the part that actually holds the laser seems to move easily and freely. I have not heard about the gift of good measure before, but I will give it a try and see if it works this time.

Thanks again for taking the time and material to help me out. You Rock!


Did you happen to move the head or gantry - accidentally or on purpose - while the machine was turned on?

I sized it down to fit between large, weirdly-shaped cutouts on some scrap. No worries.


I was sitting next to it the entire time and I didn’t notice anything unusual. It’s on it’s own table and I’m the only one here, so no reason for it to move. I shut everything down, rebooted, started over. I reduced the size and attempted engraving again on proof grade draft board at it worked perfectly. So I went back to try and engrave at its original size and it happened again. I did hear the GF making a sort of skipping noise. It may have happened before, but I usually wear headphones when the GF is on. I turned the GF and check all moving parts again and all seems to be fine. I have only had this GF about a month and have had no other problems with it. I’m calling it a day and will reboot all in the morning and see if a good rest for both of us, fixes anything.

Fingers crossed.

Thanks so much for taking the time to reply! Amy

1 Like

Does it only happen when you place it on the right side of the bed?

Does this only happen on that file? Have you ever seen it happen on any other file?

I would also suggest that you run the Gift of Good Measure file…if you need instructions on how to do it…they are located here:

Because my calibration is so far off, I try to stick to the middle of the bed as much as possible.

Yes, it’s happening on all files now. I think the laser arm is sticking a bit in the middle for some reason. You can’t really see very well under there, but from what I can feel with my fingers, it all seems fine. Time to go to the gift of good measure, because nothing else has worked.

Thank you for share the info with me! Amy

Turn off the machine.
Get a small hand mirror and a flashlight, lay the mirror on the tray, and slowly move the head back and forth over the mirror…see if you can see anything in it when you feel the resistance. You might need to remove the belt or carriage plate underneath the laser arm, but there are instructions for that…for now just see if anything looks hinky under there. If you can, sometimes you can take a pic with a phone.

I did as you instructed, it all looks pretty good, but the carriage doesn’t flow freely, it sticks sometimes. It like the carriage wheels might be bad. The carriage frame itself looks pretty clean. It’s probably time to remove the belt and or carriage plate. Can you tell me where those instructions are?

Thank you for your assistance! Amy

Possibly something as simple as a little bit of masking adhesive in there - it can blow up and get in the strangest places.

Yeah, the full instructions for cleaning the carriage plate area are here:


Thanks so much for your reply. I did as instructed (attached picture). The problem seems to be with the bottom left wheel guide. It’s not moving correctly. The other 3 wheel move quickly and easily. It moves easily at times, but then it just sticks. It sort of makes a grinding sound. Is there something you recommend cleaning it with for maybe just send in those parts for repair?

Thanks, Amy

1 Like

Support will need to make that call. (I’m not sure whether they can just send a wheel or if they’ll want to replace the whole carriage plate.)

I’ll tag them now since you have the problem narrowed down. (@vee, @pip)

They’ll let you know next steps as soon as they see this. :slightly_smiling_face:

1 Like


I was for sure thinking that I would send the entire belt and the carriage plate. I would not want to try to remove the wheel. Also we were attempting to put it back together to at least try and run a test print. If I’m able to run a new print, I will attach a photo.

Thanks again for all your help! You Rock! Am

I was able to make a print and it is much better, but it’s still not right. It didn’t make a big skip, but it looks like it’s missing every other engrave line.

No, that’s still not printing right. Support needs to take a look at it. (Sit tight!) :slightly_smiling_face:

1 Like