Engrave just stopping on the glowforge and not giving any error at all

Engraving on my glowforge and it inexplicably stops, not doing anything at all. There is no error in the UI in fact the UI seems to think it is still printing since the countdown still happens and when it gets to zero it even says the cut is complete.

I am cutting a 3/4 maple board with the crumb tray removed. Here is the pdf I am using that is causing it to just stop…

main piecel2.pdf (1.8 MB)

Support will need the date, time, and timezone of the job so they can check your logs. :slight_smile:

Was trying today and a couple of times during the hours before I posted. Right before I posted as well. August 13 8pm

do you have a pro unit? I think you could be running into 2 issues, possible poor connection from the machine back to the router and some sort of error like over heating.

No, I don’t have a pro unit. It doesn’t given an error in the ux if it overheats? It stopped in the same place at the same time on multiple times I tried to do the engrave. I did a number of things to change it up, moved the piece around, changed where the holdups were, I even switched back to a breadcrumb board and tried with a 1/4in piece of wood. They all stopped at basically the same time in the process, about 2 minutes in.

Not having a pro makes the scenario i’m thinking of more plausible. When you start a job it sends all the information to complete the job to the machine, If the machine encounters an error it sends that information back or tries to. If that info is lost in transmission the dashboard will continue to countdown as if nothing has happened and will not flag up error messages on the dashboard. Not saying your error is overheating but I believe there is more than one thing going on atm. I will try print the file on my end, one thing you may want to try is hooking your machine up to your phone as a mobile hotspot and try running the print again with the phone nearby. It would eliminate communication issues of the machine back to the internet.

I’m sorry about the trouble. After reviewing the logs on this end, I’m not seeing any particular error that might cause an unexpected pause in your prints. I’d like to check whether the stepper motors are engaging as expected. Could you please follow these steps to help check that?

  • Turn your Glowforge on.
  • Wait until all motion stops, and the Glowforge has been idle for at least a minute.
  • Open the lid.
  • Very gently, push the printer head to the right with one hand and see if you are able to move it. You should feel resistance and the the printer head should not slide freely.
  • Repeat the previous step, this time pushing the printer head to the left.
  • Let me know if you feel resistance in either direction.

Thank you!

My glowforge is working with other cuts. Just did some cuts (and some smaller engraves) but that one file with the bigger lizard images in it stops every time after two minutes. Everything else works fine…

Checked the print heads as suggested and they are fine too.

Thanks!

Where exactly is it stopping? (Can you load up a photo of the partial engrave?) If you’ve got overlapping images it reverts to doing nothing. I don’t see that when I look at your .pdf, but I’m converting it to an .svg in order to open it so I don’t know whether that changes anything.

You don’t need to convert PDF to SVG—they’ll open directly.

They’ll open in the GFUI…not Inkscape.

Inkscape opens PDF just fine. I use it all the time to extract stuff (like high res vector images) that can’t be copied via the usual route. It opens the one with the funky lizards the OP posted.

1 Like

I cannot believe I have to explain this to you two - you’ve been using the programs long enough that you’re completely missing the point. When you open a .pdf in Inkscape it opens the following window:

It is not opening the .pdf as is. Is it likely to be similar? Absolutely. When you’re looking for an error there is no guarantee that what I’m seeing after importing into a completely different program is the same as the original artist when they saved it to .pdf.

Thank you for letting us know. The team is currently investigating and we’ll update you as soon as we have more information.

BTW I also exported the item as a svg from adobe and got the same error with the file. I have printed things and engraved other items just fine since then, it is only this specific file I am getting it to fail on all the time.

It gets roughly two minutes in and then freezes entirely. Head doesn’t move, no progress in the web page. Although the web page does still seem think things are printing, it just doesn’t move the print head any more.

Thank you for your patience while we looked into this further. After additional review of the file and your unit’s logs, your Glowforge appears to have an intermittent issue which we can’t resolve remotely. I want you to have a reliable unit, so I recommend considering having your Glowforge repaired. I’m going to close this thread, and we’ll be in touch via email with additional details.