Engrave non-filled object

qa

#1

So I have an object that has no fill. I’d like to engrave the shape itself, but when I switch to Engrave, it fills the object. I’m not sure if I need to just make a large Stroke or what.

I recall somebody mentioning something like this a while back, but I cannot remember the answer to that.

Thanks!


#2

You have to deal with this in your design program. You can’t engrave a stroke outline. You can score it, which seems to be working better.

Convert your stroke to two paths that are filled. There is a tutorial on this.


#4

I was going to try scoring. But I wasn’t sure how that would result since I haven’t used score yet.

I’ll have to check that out! Thansk!

Ah… Well that I can do! Thanks!


#5

Now see…I deleted that because you probably can just use the Score function now - if you don’t want it to be a thicker line. Score will be quicker.


#6

Heh. Too late. I already expanded it. In this case, a little thicker would be better. But I’ll definitely give scoring a shot when appropriate. :slight_smile:


#7

Gosh I wish I’d scored. This is taking forever solely because of that object (it’s an outline so it’s running the entire width every pass). Wish you would have suggested scoring instead. :wink:

40 mins left of the 55 min engrave now. I’m going to re-run it scored, without pushing the button, just to see the time difference.


#8

I’ve run some scores, they run as fast as cutting. I have yet to experiment with defocusing a bit to widen the beam though. This is one of the places where most of the other PRU holders have tried something I have not.


#9

Nor have I.


#10

I did an engrave of tree branches to burn through paper around the overlapping bare branches, a pretty intricate bunch of spaces, and op time was 43 min.
Converted to vector and the time was 4 min. Both run at 335 ipm. Concerned me though because the vector cut out really yanked the head and gantry around, bordering on violent.

I was left to wonder if that constituted abuse to the steppers and belts.


#11

What a huge time difference! Regarding violence, we cut out an 8" vector snowflake last night and and my son noted “Wow. Maybe we should have lowered the speed… it’s shaking the entire table!”


#12

Do you have the ability to video what you saw?


#13

The steppers and belts get an easy life in a laser cutter compared to a 3D printer. Stepper motors pretty much last forever. Belts wear out in 3D printer after about two or three years running nearly 24/7.


#14

I did a video documenting this. It is a bit awe inspiring.


#15

Thanks! I feel better.

@Tom_A, I will lower the speed a bit, 5 or 6 minutes cutting is no big deal as opposed to 48 vaporizing all of the spaces.

@PFI-Guy, I can, but I think I would prefer not to subject the machine to that again, it’s not mine to abuse. At least if felt like abuse :grimacing:.


#16

Yes, thanks man!
335 is way too fast, a couple of times it felt like the machine had been rear-ended! I just didn’t want to burn the paper.

Edit: it’s not 335 ipm, max is 197.


#17

In my GFUI vectors max out at 197 IPM. Only raster engraves have 335. Curious about this for you.

I might be misunderstanding you. If you are engraving a very thin line the back and forth happens pretty fast and does shake for sure.


#18

Perhaps I’m mistaken, it seemed really fast. I ran the engrave @335, and then vectored the file and ran it default cut, but didn’t note the speed, guess I assumed top speed - but the motion gave me no reason to think otherwise.
I will investigate further, thanks!


#19

You were correct. 197 ipm max.

The file was of the trees that @kittski was kind enough to share with us in ‘Free LaserDesigns’ - ‘SVGs to share’. I just ran it again and it didn’t ‘startle’ me like the first time, just paranoid I guess.


#20

It took me a couple months before I had the basic settings fields secure in my head without having to look. I don’t have all the lines per inch memorized, but only use 340 and 225 regularly so I don’t worry.


#21

Don’t think I would worry too much. I did the exact same thing a couple months ago. Tried to engrave really detailed tree branches on paper with the maximum 197 speed. Really shook the unit and heard a few clunks when the head and gantry suddenly changed direction. Made a video of the operation and sent to Support. They said thanks for the report, but never received anything back that there was anything to worry about.