Engrave not Working - Claims Paths to be Text

I’m trying to do an engrave, but the interface keeps claiming it’s text and unsupported. I definitely converted it to paths in Inkscape before uploading, and I’ve checked the file like 10 times to be sure, but it keeps saying it’s text and won’t engrave. I even tried re-uploading the file and got the same error. I’ve done this process several times before successfully, so I’m not sure what’s going wrong with this particular file.
FPSC BookClub Bookmark

1 Like

Each one of your bookmarks has an identical one on top of it. When files are duplicated, the Glowforge interface cancels out the engrave.

Also, there are lots and lots and lots of nodes.


As stated, the reason they are not engraving is because you have duplicates of every element. They cancel each other out.

The text warning is what happens when you convert text to path in Inkscape - it leaves text “descriptors” in the SVG code. Your file actually doesn’t have any “real” text in it.

You can just ignore the warning, or eliminate it by “cleaning up” the SVG - by copying your final design into a new, blank document.

1 Like

Thanks for checking it out, I’ll go back in and clean it up some more, and hopefully that’ll fix it. I’ve never had that duplication issue before, so I wouldn’t have thought to look for it.

1 Like

I see that the community has provided some good advice on the next best steps. I’ll keep this thread open a little longer, and see if any of those steps helped. Let us know how it goes!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.