Engraver not working

I was using the engraver on my Glowforge and it was working fine. Now the laser goes through the motions but does not engrave. Please help!

Did this behavior happen mid job, or with a new job and file?


Same file. New job.

Try engraving a small circle and make sure you have proper power settings.

Will do. Thanks

I had the same problem and it turned out to be an issue with layers on the art work. If you have multiple layers the glowforge app sees it but it will not engrave. I use inkscape. so i just un grouped the image delete the one i did not need and it worked fine.
hope this helps

Mine is having the same problem. Did you get yours to work? Any advice?

Welcome to the forum. The OP stated in their post how the issue was resolved.

Welcome to the forum.
You will need to email Glowforge support for official assistance, or provide additional information about your problem (in a new thread) if you need help from the community.

I just it down for a while then tried again. It worked

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.