Engraving didn’t cut the tape

Hi guys! Did my first project on the GF and the engraving took an hour. So after waiting next to the machine I was excited to peel off the tape from the wood just to find out there is NOTHING engraved on it. I know it’s the settings because I engraved something on top of that and it shows and it’s beautiful! Can someone point me to the right direction? I used medium draft wood the glowforge read the QR code so I thought It had the right settings. I will go back for a second try but what settings should I manually change now?

1 Like

It might be that you are trying to engrave a vector image that has stacked identical parts directly on top of each other…when that happens, they cancel out and the machine doesn’t know what to do.

Where did you get the image? (Some of the ones acquired from the internet are notorious for that…they’re designed for printing, not laser work. In that case, we check the file for duplicate vectors.)

Or you might want to check the power settings for the engrave…look in the thumbnail column…it should say ENGRAVE underneath the thumbnail for the design…if it has numbers underneath it instead, then the power setting might have been reset.

1 Like

Another possibility is that the HD Engrave for photos is actually a really light engrave - and depending on your image can not even cut through the masking paper. If you’re leaving the masking on for an engrave I recommend moving the minimum power up to 5 so you know you’re cutting through!


Oh no, I’m sorry you’ve hit a snag!

It appears on the first attempt of your print, the power on the engrave step was set to 1. This would explain the print results you received.

I can see you then were able to print the design successfully, that’s excellent news!

Would you let us know if you’re still experiencing trouble?


We haven’t heard from you in some time. Would you let us know if you’re still experiencing trouble @kaleb0217 ?

Hi! I went back and noticed I had the setting under low quality picture and what I wanted engraved was a flower so I tried again under a different setting and it worked! I’m having so much fun with the machine!

1 Like

Hi @kaleb0217. Thank you for letting us know and we’re really happy to hear you’re having so much fun with your Glowforge. If you run into any other trouble, or questions, feel free to create a new thread, or write us at support@glowforge.com. We’ll be here to help. Happy printing!