Engraving Efficiency

We’re printing up a large batch of tokens with small engrave areas and when we went to engrave, it was taking almost 3 hours. I noticed it was individually engraving each token instead of doing a full line pass. I had a hunch that full passes over all the tokens would be MUCH faster so after scouring the forums and not finding anything I decided to do some testing.

Note: We’re very new to the laser process so I’m guessing that some of the testing I did was moot due to my lack of knowledge on lasers and how they read/render the art.

I tested a lot of art settings in AI (layer organization, layer colors, smaller amount of tokens, grouping etc) and nothing seemed to be getting it to do full passes. After various iterations, I stumbled upon one that did do full passes but it had nothing to do with the art, it was only due to the GFUI settings. Basically using default HD Quality ProofGrade settings the GF will do full passes but modifying the settings in any way (including just clicking the arrow to edit but not changing anything and going back) causes it does individual token engraves instead of full passes.

In short the only way I could get GF to do full line Left to Right and Right to Left Passes I had to do the following:

  • Upload your art into the GFUI
  • Let the GF recognize the PG
  • Select HD/SD Quality Engrave and touch nothing else
  • Print

Extra important piece of note: In testing this I discovered what I think is a bug. If you select the default HD Quality Engrave and try to print, it does the full line passes. If you come back and edit the settings, then set them back to HD Quality Engrave and try to print again it no longer does full line passes. It seems to only do the full line passes if you upload new art, select the HD/SD quality and print and touch nothing else. Once you do edit something with the settings then you have to start over and upload new art.

It seems to me that there has to be a way to tell GF to do full passes regardless of settings. Do any of you know if there’s a way to tell the GF to do full passes? Maybe a different program, different way of setting up the art file, a certain set of setting ratios, etc?

A smaller version of the original 3 hr file that I was testing with: https://community.glowforge.com/uploads/short-url/wqy1LEct7Q8GratojP2rrwzxMmS.svg

2 Likes

Try combining all your engraved vectors into one massive path.

I assume you’ll be cutting out the circles.

Minimize horizontal space between them. I use Inkscape, and their “arrange” tools let you make a really tight grid. (which reduces laser travel distance…)

Try this:

testcircles
First thing was I arranged them to be closer. Then ungrouped them entirely, and “unioned” all the “M” paths into one monster path. Set the fill and stroke as desired for engrave, and off you go. It should see that as one path object and engrave it all at once.

Also of course, packing them in a hexagonal grid will really maximize your yield. Again, I use Inkscape so the tiled clones tool really helps me here. Here’s a guide that will get you going in the right direction:

https://wiki.hive13.org/view/Inkscape_Honeycomb_Tiles

5 Likes

I engrave beer caps in bulk. I do all of my artwork and text in Photoshop and save as a PNG. Then I bring the artwork into AI to align it with the jig and save as an svg. It engraves with full passes. Just a thought if you have Photoshop.

4 Likes

Thanks @evansd2 and @teditz! @BeamGeeks, if you still have questions, please open a new thread so we can help!