Engraving Gets Wavy then Goes back to normal

I am engraving a design that starts fine then a little bit into the engrave it gets a little jagged then after several passes it goes back to being normal. I have cleaned it and tested the belts which seems to have helped some but not all the way. Any help would be great.

Couple of pictures to show what is happening

Check the tension on the belt under the laser arm. Might be a little loose, but you can adjust it. Instructions are here:

And, are you using high speed engraving? If so slow the speeds down to under 1500. That has caused some slight skipping issues in the past.

I have checked that and it seems to be tight. I am running engraving at 1000 but that is the highest it will let me go.

One of the things I have noticed is when moving the arm front to back it has a couple of catches along the way. These continue even with both belts disconnected.

Okay, must be a vector…that no longer goes to high speeds.

All I can suggest is check the pulleys under the laser arm, check the teeth on all the belts, and check one more time for debris on any of the belts.

And based on your latest comment, turn the machine off, put the belts back on, get down at eye level or use a mirror, and see if you can see anything interfering with the movement. It might be a cracked pulley, it might be a bit of debris or a rough spot.

The belts all look good. And I can not find any derby on the belts or anywhere else that the laser arm runs.

Not sure if this will help but this kinda shows the catch a little

Assuming the rails and rollers are clean, that appears to be a problem with the bearings in the rollers. How old is the machine?

Bought it end of September or first of October of last year so about 4 months ago or so

Unlikely to be wear, then. Carefully check the rails and contact surfaces on the wheels. Everything should move smoothly, even with the belts attached, just with a little more resistance.

Everything seems to roll fine but every so often it seems to catch a bump. I can find nothing on the rollers or track that would cause this. Anywhere else I should check. Also I have cleaned everything I can think to clean and followed most cleaning and replacement threads I can find.

If that’s the case, then it would have to be bearings inside one of the wheels - which is not a user serviceable component on the side rails (the carriage plate on the main gantry can be replaced).

I’ll bow out to see what support has to say, sorry.

edit - what was the orientation of the material in the pics you posted? If the grain was side-to-side, that would be a problem with the carriage plate, not the side rollers you posted a pic of.

Thats ok. Thank you.

I have cleaned it a lot and I am running a different design to see if the problem persists. The design wasn’t my first thought as I had already made one just like it with no problems but you never know I guess.

I just cleaned that before running this again will post the results.

Without running an engrave, the carriage should glide smoothly.

Yes it does

Hopefully cleaning has solved the problem then.

The new print engraved perfectly. Not sure if it is the cleaning or the image or the new one is smaller but regardless it worked so I can now test other designs to see which it is. Hopefully support sees this and tells me if the bump can be fixed by me or not


I’d also try detailing the side rails. Use a toothpick and/or a Q-tip to clean right down in the cracks alongside the ridge, and on the ridge itself. A little resin buildup there might cause slight sticking. Or bumping. And you might not see it.