Error message day two


#1

I am getting this error message when I try to upload svg files. It will upload pdf and jpg files. I can open a svg that has already been uploaded, but I can not re-upload that same file (no changes to file).
I have turned on the machine on and off.
I have tried when the machine is on and when it is off.
I have rebooted my computer.
I have switched computers.
I have logged out and back in.
I have rebooted my router.
I am on day two of this error.
glowforge%20error


Errors Loading files originating from CorelDraw and Affinity Designer [Resolved]
#2

As always, share the file if you want help from the community. If you want help from glowforge, then just prepare to be patient, they are on a “in a few days” reply time lately.

There are tons of possibilities here, without the file, it’s all guessing and that’s a waste of everyone’s time.


#3

Yes, please Zip and upload a simple file…there’s something going on with Inkscape files…I could use another data point cause I do see something.


#4

I am experiencing the exact same thing. I had no problems on Sunday and I didn’t use the machine yesterday but today I am unable to use a very simple design that I used on Sunday – any attempt to upload it results in the “unexpected error” message. The design consists of a rounded rectangle and some text. Very basic. It was created with Affinity Designer. I sent mail to support and attached the file to that message and am awaiting a response.


#5

Please upload a zipped file so I can see it…I think I’ve stumbled onto a point of commonality, but I need to see a couple more files before mentioning it.

(There’s nothing worse than giving a wrong suggestion, it can make everything worse.)


#6

I’m getting the same message. Happening for every .SVG file I upload whether exported in Inkscape or Affinity Designer.

No problem uploading a PNG or JPG or PDF.


#7

Can you please Zip and upload here a sample SVG file that you are having trouble loading into the GFUI? I see something a little strange, but I need a few more data points to see if it’s universal.

If you have one of each, Inkscape and Affinity Designer, it would be great to see both.


#8

Something is going on. Tried to upload the same files and one uploaded, the other did not.

Here’s the file: circle.zip

Circle.svg was made in Affinity Designer, the other in Inkscape.

If you can figure it out, great!

Circle.zip (1.5 KB)


#9

No promises, but I do see something odd going on. I’ll let everyone know in a new thread if I figure it out…there are about half a dozen with the same problem. (Going to take some time to test.) Thanks for the data point. :slightly_smiling_face:


#10

I’ll be happy to provide more complex models if needed.


#11

They don’t have to be complex, whatever is happening is happening to all files. Those will be good. :slightly_smiling_face:


#13

I am using Corel to create my svg files. They have all worked in the past up until yesterday.
Here are two that have both been uploaded and cut previously so I know that they work.
files for test.zip (1.9 KB)


#14

Thanks! So far, the problem has been narrowed down to the output from two programs - CorelDraw and Affinity Designer. I’m going to look at the file you just uploaded to check one last thing and if it holds true for that file as well, I can at least point out the problem (I think.)

It will give support a direction to start looking for issues.


#15

The question is why did it change? I have been able to export files from Corel and upload them fine up until yesterday. Did they put out a patch or something?


#16

It’s not the first time this happened to a bunch of folks. Last month the same issue was posted here in the forums.

Then the next day it all cleared up and the thread was closed.


#17

Apparently again today. A couple other similar threads out there and apparently they fixed something or reverted back to a previous working version and have asked those posters to try again. Looks like they’re working again. (Technical issue may be how they treat the fill rule in SVGs and Corel, Photoshop Affinity and I believe Fusion all would have the problem - Inkscape for files created by Inkscape and Illustrator in default configuration were okay.)


#18

Thanks for letting us know about this. I’m so sorry you were having trouble uploading your designs.

Could you try again and let me know how it goes?


#19

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#20