Error Message - New Printer Head and global issues "resolved"

I just installed a new printer head today apparently during the global massive issues with uploads and logging in. Now that it’s listed as “resolved” I’m still not able to print. I’ve replaced the black lid cable in the last month too…Anyone else still having issues with their machines in light of the global meltdown the systems had today? Or did they possibly send me a dead laser head?

1 Like

Do you get an error message? Does it go through any of the preparation like homing, focusing, centering?

Yup! I get the error message and it goes through all the homing and scanning and centering. It tells me it’s ready but then it can’t measure. I ave a sheet of basswood plywood on the crumb tray

I’m also now getting “no printer head found.” The new printer head came out of the box this afternoon.

AS AN UPDATE: The old printer head that is “defective and damaged” that had to be replaced…it’s working. The fan is SCREAMING LOUD for some reason, but the printer head works. The new one isn’t working at all. Which tells me that they likely sent me a defective print head.

However, the lines on the test score I did are wobbly and out of focus so I don’t even know where to begin. I’ve had more issue with this machine in the last 6 weeks than I have in the last three years.

As of last night and this morning the printer head is working but the lines are VERY JAGGED and not clean whatsoever. I’m running the recalibration for the second time but even the test print images (the Glowforge “G”) has a sharp point/vertex on the back of the image where there should be a smooth curve. So I don’t know what to do at this point.

EDIT - I’ve tried recalibrating twice now and it stops halfway through and says “not complete” when I haven’t been any closer than 3 feet to the machine

Hello, @harcher513 I am so sorry to hear about the trouble you’ve been having with the printer head. It looks like the calibration has successfully passed since you first wrote in. I also see that you are reporting trouble with print results but do see recent prints as successful.

Could you let me know if you are still having any trouble with the printer head?

Lastly, If you are still seeing trouble with print results could you try the following test so we can establish a baseline for the problem?

Please perform the following test print.

  • When the print finishes, leave the lid closed and wait until the fans stop and the picture updates.

Check the completed print:

  • If the Gift of Good Measure fails to cut through, take a photo of the front and back of the print and attach these photos to your reply.

  • If the Gift of Good Measure cuts successfully, please try another print of the design you experienced the issue with, and let us know the results.

IT seems to be working alright, but it still doesnt like cutting through 1/4" walnut. shrug

Hi Heidi,

When you say it doesn’t cut through walnut, are you saying it doesn’t cut through proof-grade walnut? I just want to make sure I can help if you still need troubleshooting assistance.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.