Error message on upload

For the last couple of days when I try to upload to the app I am getting an “Aw, Snap!” error or it just times out. I’ve cleared caches, I have memory and I also tried on my phone (pixel6 pro), same results.

Help please :slightly_smiling_face:


Do you mean when you try to open the app from your browser?

1 Like

The app seems to be alright until I try to upload. It hangs for a while and then that’s where it falls apart.

Open app - go
select create - go
select upload - full stop

Instead of uploading your file, try dragging it onto the interface.

It uploaded and then timed out. But, it did upload.

I think the file is the problem. Can you open an existing file from the Dashboard?

I can see my old files and they load into the app. But if I try to upload any new file it times out. I tried different files, formats, all the same result.

Update - The file is under 145k, and when the app crashes loading the file, after I reset, that file is then my new number 1 file. It times out as well if I try to use it. Same thing happens no what the file format is.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.