Error message on uploading

Is anyone else getting an error message when they try to upload a file from inkscape?

same issue with me its so frustrating,

Yes, I am. I’ve turned the GF off, unplugged, plugged back up and turned back on. I’ve also tried rebooting my laptop and clearing the cache and nothing is working. This is so frustrating as I have tons of orders I need to get out. This machine costs too much money to have so many issues. SMH

1 Like

I wonder if the premium accounts are struggling as well?

Yes I am having the same issue just started about 30 minutes ago after I have been cutting all morning. I did all the steps TEmbery did also, same issues. Even tried upload just a simple square svg, no luck.

It’s odd that so many are having problems yet the GF status page says there are no issues.

Makes you wonder if anyone is actually there paying any attention to whats going on!!

That’s a good question. I’m going to make a post in the FB group I joined to see what they say!

So frustrating.

It really is!! Seems like I’m always having issues with this machine :frowning:

Yeah, me too! Not the best on the computer as it is, and when something happeens I just thy not to freak out too much before I can figure out whats going on!

@christinajvaughn Thank you so much for reaching out to us regarding this. We did have an issue which impacted your ability to upload, which should now be resolved.

Everyone, please try your upload again. If there is an issue, please send us an email or create your own forum post and we’ll make sure that we get this taken care of for you