Error message when setting focus

Anyone know what could be causing this and how to fix? I tried their suggestions but it’s not working.error

Does it happen on all materials? Are you watching to see if the red beam hits your material (if this happens when using the set focus tool)? Can you still print if you simply X out of the error or does this stop you cold?

1 Like

Hi, trying to remember what I did when I had this long ago - I think in my case it had possibly been a wifi connection issue. Just basic thought but worth a shot - also find sometimes changing browser helps - I switch between Safari & Firefox as this has helped me in the past. Best of luck!

Hi @brown1645 - sorry to hear you’re running into this trouble.

I extracted the logs from your Glowforge to investigate, and it looks Glowforge is having a bit of trouble during its focusing steps.

Could you please check, clean, and share a photo of he bottom of the printer head?

Once we have that photo we’ll follow up with next steps.

I had that happen. Part of what I was trying to do was not in an acceptable area of the glowforge. It was in the little grey area at the edge. I moved it so none of it was in the grey area and it worked fine that time.

Hey there @brown1645 - Just wanting to follow up and see how things are going. I extracted the latest logs from your printer to check on things and saw that the focus steps are looking much better.

Could you please let me know if you’re still having any trouble?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email