Error on my piece that is just over 1-7/8" thick! Too thick?!?!?

I’m looking to engrave a cutting board that is 1.9165 inches thick on my calipers. I’m getting an error every time I try to focus the glowforge. The error is non-descript. It only says to restart the machine and browser. I have had this happen before when I propped up a piece too close to the head… I put in lower props and it worked.

Well, this board… I really don’t want to have to plane more thickness off of it. Is there nothing that I can do? Why does Glowforge say “up to 2” thick" if it really can’t???

What help can you all give me? Or, am I stuck planing it down some more. Thanks in advance.

1 Like

Are you using set focus or entering the focus height manually? Whichever you’re using, try doing it the ‘other’ way…

Try entering a material thickness of .05"


Do you have your crumb tray removed?


Thanks. Had only tried “Set Focus”

1 Like

Yes, thank you!

1 Like

That’ll be my next attempt! Thanks.

1 Like

If the material is very dark, or shiny the beam may not be able to reflect well - if there’s an area you’re not going to engrave on you could place a piece of masking there and use that to get the Set Focus working.

1 Like

Hi @jheckman2 - I’m sorry for the trouble. There’s some great suggestions in this thread, especially the latest by @deirdrebeth. Would you let me know if you still need any assistance after giving that a shot?


Thanks. I have manually set the “focus height” for my engraving. That has given the laser the correct focus and I get a decent engraving. However, the Glowforge still gives me an error when I click “Set Focus”.

This is only a problem because the preview image that lets me place my design is not correct, so when I engrave, the engraving is nearly an inch away from where I placed it in the preview image.

Have you entered a number in the material thickness setting rather than allowing auto focus? The material thickness setting is different than the focus height.

Your best bet, however, would probably be to utilize the placement tool and set your design coordinates there.

Hi @jheckman2

In this case I’d like to take a bit of a further look at what’s going on with your printer, but I’m having a bit of trouble locating it on my end. I’ve reached out to you via email to collect a bit more information from you so that I can track that down and look into this issue further.

Please keep an eye out for that email. For now I’ll keep this topic open until I’ve heard back. Thanks!

Thanks for the followup. I have not received the email. Odd. I checked all folders, including SPAM.

I have turned my machine back on, I usually keep it off.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.