Error while uploading print [Resolved]

Hi, I keep getting an error with just this simple .svg file. It is a very simple rectangle no fill just a stroke. .47" x .18" I was using it to cut for a usb port. All my other artwork uploads fine. What could be wrong?

Can you zip and upload the file? I’d be glad to help if I can see it.


What color do you have for the stroke defined? Are you in outline mode and didn’t define the stroke width perhaps?

Try this (it’s in there, just faint):


Hi, Thank you for your help. I will try this now.

Here is the file I was using. Let me know what is wrong so I can fix that for the future. This is the first file I have ever had trouble with. Thank you

TEST USB (652 Bytes)

Hi, I just tried the SVG that Marmak made and it did the same error.

What could be wrong?

We’re sorry, an error occurred while preparing this print.
If the issue persists, please contact us at with details about what’s causing this error to occur.

Trying to just do this little cut on a piece of foam. I have cut so many things with this in the exact same way. Very odd.

It might not be the file…I was able to load it just like it was without trouble.

Were you able to load other files after that one?

Is it dark foam? Or thick? The problem might not be the file, but the material.

It is dark foam.

If you have any white paper masking tape try applying that to the top of the foam first…the camera can be confused by dark colors when it takes it’s measurements.


I will try that right now.

That was the ticket. It works now. I did not realize that the darkness would cause the upload not to work sometimes.

Thank you very much for the great help.


My pleasure! :slightly_smiling_face: