Eternal Calibration" Still Stuck on Calibrating, going on 4 days now


#1

Hi I’ve been searching the forum for others who have a problem with “eternal calibration” (were nothing seems to happen and it just says calibrating). I’ve power cycled it, reset the router, moved the head under the lens and all over, still nothing. I’ve had my GF for several months now and it has worked in the past fine so this is a recent development. Figured I would open a ticket here to try and get some help please and thank you.

-Tim


#2

Have you tried redoing the setup by holding the button until it turns teal? I’ve seen this work for multiple people when they have calibration issues like this.


#3

Has the local lighting changed?
It has been hypothesized the lights have changed with a recent update and it may be too dark now?
Other than that it comes down to wither a hardware failure that triggers a warrenty replacement or a connection issue that it seems like you may have already covered the usual suggested fixes.


#4

Yep I tried it no luck : /


#5

I’m so sorry your Glowforge is having trouble calibrating.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#6