Exhaust fan quieter

Has there been a firmware update that altered the exhaust fan? I recently noticed that it is much quieter during a job. There is no more “winding up” when a job starts. The area seems to still get exhausted, but that may be to the vent connecting to an external vacuum system.

Or did my fan die?

Odds are you have the external fan option enabled under the gear icon on the top bar of the dashboard. It disables the exhaust fan in the machine.


After extracting the logs from your Glowforge, I noticed that it’s been a while since the fan’s been cleaned. That may be the next step you should take. Go to this URL: https://app.glowforge.com/maintenance/fan

Once you’ve cleaned your fan, could you do a test print? Let us know if the noise-level is back to the normal level.

1 Like

Has the volume of your fan returned to normal? If not, can you check what @primal_healer mentioned? If the “Glowforge air filter attached” switch is on, that will slow the exhaust fan down to allow the Air Filter to exhaust your Glowforge better.

Could you please try the following?

  1. Log in at app.glowforge.com
  2. Click ‘Trace’
  3. Click on the gear icon in the top blue toolbar
  4. The menu should look like this screenshot
  5. If the filter switch is on, the fan will be turned off. If the switch is off, then the fan will run normally.

Can you try turning the switch off and see if that sounds normal?

Let me know how it goes.

1 Like

Thanks for all the great tips and information. Unfortunately, I’m currently at home and working from home and don’t have any idea when I will be back on-site at work where the glowforge is located. It may be a while until I can test this out.

Thanks for letting us know. I will keep this ticket open for you and keep an eye out for your response!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.